Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

6 records

Priority MEDIUM 40

JetBackup plugin for WordPress before 3.1.24.10 contains a symlink-based arbitrary file write vulnerability that allows an authenticated WordPress administrator to write attacker-controlled file contents outside the inte…

CVSS 4.0HIGH 8.6 Network High privileges No interaction EPSS 0.00657 Published 2026-10-22 Fixed in 3.1.24.10 CWE-59
Priority HIGH 72

The JetBackup WordPress plugin before 2.0.9.9 doesn't use index files to prevent public directory listing of sensitive directories in certain configurations, which allows malicious actors to leak backup files.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.019 Published 2024-02-27 Fixed in 2.0.9.9
Priority LOW 21

The JetBackup – WP Backup, Migrate & Restore plugin for WordPress is vulnerable to sensitive information disclosure in versions up to, and including, 1.4.0 due to a lack of proper capability checking on the backup_guard_…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00639 Published 2023-03-07 No fix listed CWE-200
Priority LOW 25

The JetBackup – WP Backup, Migrate & Restore plugin for WordPress is vulnerable to unauthorized back-up location changes in versions up to, and including 1.4.1 due to a lack of proper capability checking on the backup_gu…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00483 Published 2023-03-07 No fix listed CWE-862