Priority LOW 36
My Calendar WordPress plugin 3.8.8 before 3.8.11 contains a shortcode injection vulnerability that allows unauthenticated attackers to execute registered shortcodes via the mcs search parameter.
CVSS 4.0MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00309 · Published 2026-10-30 · Fixed in 3.8.11 CWE-94
Priority MEDIUM 49
The My Calendar – Accessible Event Manager plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 3.8.7.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00471 · Published 2026-10-16 · No fix listed CWE-269
Priority LOW 28
The My Calendar – Accessible Event Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'before' and 'after' Shortcode Attributes in all versions up to, and including, 3.8.3 due to insufficient i…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00331 · Published 2026-09-09 · No fix listed CWE-79
Priority LOW 28
The My Calendar – Accessible Event Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'fallback' Shortcode Attribute in all versions up to, and including, 3.8.3 due to insufficient input saniti…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00356 · Published 2026-09-09 · No fix listed CWE-79
Priority LOW 36
The My Calendar – Accessible Event Manager plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'mc_auth' parameter in all versions up to, and including, 3.7.8 due to insufficient escaping on the…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01577 · Published 2026-07-08 · No fix listed CWE-89
Priority LOW 31
The My Calendar – Accessible Event Manager plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 3.7.14 via the 'vcal' parameter due to missing validation on a user…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00544 · Published 2026-07-02 · No fix listed CWE-639
Priority LOW 20
The My Calendar – Accessible Event Manager plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 3.7.9.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00341 · Published 2026-05-14 · No fix listed CWE-862
Priority HIGH 79
My Calendar is a WordPress plugin for managing calendar events.
CVSS 4.0HIGH 8.8· Network · No auth · No interaction · EPSS 0.00932 · Published 2026-04-16 · Fixed in 3.7.7 CWE-639
Priority LOW 30
Authentication Bypass by Spoofing vulnerability in Joe Dolson My Tickets my-tickets allows Identity Spoofing.This issue affects My Tickets: from n/a through <= 2.1.1.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00304 · Published 2026-03-25 · No fix listed CWE-290
Priority LOW 39
Insertion of Sensitive Information Into Sent Data vulnerability in Joe Dolson My Tickets my-tickets allows Retrieve Embedded Sensitive Data.This issue affects My Tickets: from n/a through <= 2.1.0.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00432 · Published 2026-03-05 · No fix listed CWE-201
Priority LOW 28
The My Calendar – Accessible Event Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the `template` attribute of the `[my_calendar_upcoming]` shortcode in all versions up to, and including, 3.…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00304 · Published 2026-03-04 · No fix listed CWE-79
Priority LOW 28
The WP Accessibility plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'alt' attribute of images processed by the "Long Description UI" feature in all versions up to, and including, 2.3.…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00233 · Published 2026-02-27 · No fix listed CWE-79
Priority LOW 19
Missing Authorization vulnerability in Joe Dolson My Calendar my-calendar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects My Calendar: from n/a through <= 3.6.16.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00181 · Published 2025-12-09 · No fix listed CWE-862
Priority LOW 20
Missing Authorization vulnerability in Joe Dolson My Tickets my-tickets allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects My Tickets: from n/a through <= 2.1.0.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00234 · Published 2025-12-09 · No fix listed CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Joe Dolson My Tickets my-tickets allows Stored XSS.This issue affects My Tickets: from n/a through <= 2.0.22.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00169 · Published 2025-09-09 · No fix listed CWE-79
Priority LOW 28
The Able Player, accessible HTML5 media player plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘preload’ parameter in all versions up to, and including, 1.2.1 due to insufficient input sanitizat…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00316 · Published 2025-04-25 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Joe Dolson Able Player ableplayer allows DOM-Based XSS.This issue affects Able Player: from n/a through <= 1.2.1.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00266 · Published 2025-04-24 · No fix listed CWE-79
Priority MEDIUM 40
The My Tickets – Accessible Event Ticketing plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 2.0.16.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00383 · Published 2025-04-24 · No fix listed CWE-269
Priority LOW 39
Missing Authorization vulnerability in Joe Dolson My Tickets my-tickets allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects My Tickets: from n/a through <= 2.0.9.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00401 · Published 2025-01-21 · No fix listed CWE-862
Priority MEDIUM 58
The My Calendar WordPress plugin before 3.4.24 does not sanitise and escape some parameters, which could allow users with a role as low as Subscriber to perform Cross-Site Scripting attacks (depending on the permissions…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00425 · Published 2024-04-02 · Fixed in 3.4.24 CWE-79
Priority HIGH 83
The 'My Calendar' WordPress Plugin, version < 3.4.22 is affected by an unauthenticated SQL injection vulnerability in the 'from' and 'to' parameters in the '/my-calendar/v1/events' rest route.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.63141 · Published 2023-11-30 · Fixed in 3.4.22 CWE-89
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Joseph C Dolson My Content Management plugin <= 1.7.6 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00392 · Published 2023-08-05 · No fix listed CWE-79
Priority LOW 17
Cross-site scripting (XSS) vulnerability in the My Calendar plugin before 1.10.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.
CVSS 2.0LOW 2.6· Network · No auth · Interaction — · EPSS 0.02177 · Published 2013-01-31 · No fix listed CWE-79