Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3 records

Priority LOW 27

All versions before 1.6.7 and all versions after 2.0.0 inclusive and before 2.8.2 of io.jooby:jooby and org.jooby:jooby are vulnerable to Directory Traversal via two separate vectors.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.01554 Published 2020-05-11 Fixed in 2.8.2 CWE-22
Priority MEDIUM 45

This affects the package io.jooby:jooby-netty before 1.6.9, from 2.0.0 and before 2.2.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01602 Published 2020-04-06 Fixed in 1.6.9, 2.2.1 CWE-444