Priority MEDIUM 40
The Product Designer for WooCommerce WordPress | Lumise plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 2.1.2 via the process_checkout function.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00861 · Published 2026-10-28 · No fix listed CWE-22
Priority LOW 39
The Lumise Product Designer for WooCommerce plugin for WordPress is vulnerable to SQL Injection via the 'id' and 'table' parameters in the uploaded cart JSON file processed by the checkout AJAX action in versions up to,…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00463 · Published 2026-07-23 · No fix listed CWE-89
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in King-Theme Lumise Product Designer lumise allows Blind SQL Injection.This issue affects Lumise Product Designer: from…
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00294 · Published 2026-03-25 · No fix listed CWE-89
Priority LOW 26
The Page Builder: KingComposer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via via shortcode in versions before 2.9.4 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.00642 · Published 2023-06-07 · Fixed in 2.9.4 CWE-79
Priority MEDIUM 43
The Page Builder: KingComposer plugin for WordPress is vulnerable to Arbitrary File Uploads in versions up to, and including, 2.9.3 via the 'process_bulk_action' function in the 'kingcomposer/includes/kc.extensions.php'…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01518 · Published 2023-06-07 · No fix listed CWE-434
Priority MEDIUM 42
The Page Builder: KingComposer plugin for WordPress is vulnerable to authorization bypass in versions up to, and including, 2.9.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01176 · Published 2023-06-07 · No fix listed CWE-284
Priority LOW 25
The KingComposer WordPress plugin through 2.9.6 does not have authorisation, CSRF and sanitisation/escaping when creating profile, allowing any authenticated users to create arbitrary ones, with Cross-Site Scripting payl…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00637 · Published 2022-04-04 · No fix listed CWE-79
Priority LOW 34
The Page Builder KingComposer WordPress plugin through 2.9.6 does not validate the id parameter before redirecting the user to it via the kc_get_thumbn AJAX action available to both unauthenticated and authenticated user…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0428 · Published 2022-03-14 · No fix listed CWE-601
Priority MEDIUM 57
A reflected Cross-Site Scripting (XSS) Vulnerability in the KingComposer plugin through 2.9.4 for WordPress allows remote attackers to trick a victim into submitting an install_online_preset AJAX request containing base6…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.4696 · Published 2020-07-09 · No fix listed CWE-79
Priority LOW 30
The kingcomposer plugin 2.7.6 for WordPress has wp-admin/admin.php?page=kc-mapper id XSS.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01389 · Published 2019-03-21 · No fix listed CWE-79