Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3 records

Priority HIGH 80

CodeIgniter before 3.0 and Kohana 3.2.3 and earlier and 3.3.x through 3.3.2 make it easier for remote attackers to spoof session cookies and consequently conduct PHP object injection attacks by leveraging use of standard…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.72161 Published 2017-09-19 Fixed in 3.0.0, 3.3.3 CWE-310
Priority LOW 31

Cross-site scripting (XSS) vulnerability in the Security component of Kohana before 3.3.6 allows remote attackers to inject arbitrary web script or HTML by bypassing the strip_image_tags protection mechanism in system/cl…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01659 Published 2017-08-31 No fix listed CWE-79