Priority LOW 32
The WP Cost Estimation & Payment Forms Builder (E&P Forms) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'customerInfos' parameter in all versions up to, and including, 10.5.97 due to insuffic…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00318 · Published 2026-07-09 · No fix listed CWE-79
Priority LOW 39
Missing Authorization vulnerability in loopus WP Cost Estimation & Payment Forms Builder WP_Estimation_Form allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Cost Estimation &…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00392 · Published 2026-03-25 · No fix listed CWE-862
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in loopus WP Attractive Donations System - Easy Stripe & Paypal donations WP_AttractiveDonationsSystem allows Blind SQL I…
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00274 · Published 2026-03-05 · No fix listed CWE-89
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in loopus WP Virtual Assistant VirtualAssistant allows Stored XSS.This issue affects WP Virtual Assistant: from n/a throu…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00252 · Published 2026-01-08 · No fix listed CWE-79
Priority LOW 39
Missing Authorization vulnerability in loopus WP Attractive Donations System - Easy Stripe & Paypal donations WP_AttractiveDonationsSystem allows Exploiting Incorrectly Configured Access Control Security Levels.This issu…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00422 · Published 2026-01-08 · No fix listed CWE-862
Priority HIGH 82
The WP Cost Estimation plugin for WordPress is vulnerable to arbitrary file uploads and deletion due to missing file type validation in the lfb_upload_form and lfb_removeFile AJAX actions in versions up to, and including…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00694 · Published 2026-01-08 · Fixed in 9.644 CWE-434
Priority LOW 36
The WP Cost Estimation plugin for WordPress is vulnerable to Upload Directory Traversal in versions before 9.660 via the uploadFormFiles function.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00614 · Published 2026-01-08 · Fixed in 9.660 CWE-22
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in loopus WP Attractive Donations System - Easy Stripe & Paypal donations WP_AttractiveDonationsSystem allows Cross Site Request Forgery.This issue affects WP Attractive Do…
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00131 · Published 2025-12-16 · No fix listed CWE-352
Priority LOW 30
Missing Authorization vulnerability in loopus WP Virtual Assistant VirtualAssistant allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Virtual Assistant: from n/a through <= 3.0…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00273 · Published 2025-09-26 · No fix listed CWE-862
Priority LOW 30
Cross-Site Request Forgery (CSRF) vulnerability in loopus WP Attractive Donations System wp-attractive-donations-system-easy-stripe-paypal-donations allows Stored XSS.This issue affects WP Attractive Donations System: fr…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00127 · Published 2025-09-22 · No fix listed CWE-352
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in loopus WP Ultimate Tours Builder WP_UltimateToursBuilder allows Cross Site Request Forgery.This issue affects WP Ultimate Tours Builder: from n/a through <= 1.055.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00165 · Published 2025-05-16 · No fix listed CWE-352
Priority LOW 31
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Loopus WP Visitors Tracker allows Reflected XSS.This issue affects WP Visitors Tracker: from n/a through 2.3.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00288 · Published 2024-06-08 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Loopus WP Cost Estimation & Payment Forms Builder allows Reflected XSS.This issue affects WP Cost Estimation & Payment…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00354 · Published 2024-04-17 · No fix listed CWE-79
Priority LOW 29
Missing Authorization vulnerability in Loopus WP Cost Estimation & Payment Forms Builder.This issue affects WP Cost Estimation & Payment Forms Builder: from n/a through 10.1.76.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00437 · Published 2024-04-17 · No fix listed CWE-862
Priority LOW 37
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in loopus WP Cost Estimation & Payment Forms Builder.This issue affects WP Cost Estimation & Payment Forms Builder: from…
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00488 · Published 2024-03-31 · No fix listed CWE-89