Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

1 record

Priority LOW 23

The Mark Posts WordPress plugin before 2.0.1 does not escape new markers, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00654 Published 2022-04-04 Fixed in 2.0.1 CWE-79