Priority MEDIUM 56
Netsweeper before 4.0.11 and 4.1.0 before 4.1.5 contains a reflected cross-site scripting vulnerability in webadmin/reporter/view_server_log.php that allows remote attackers to execute arbitrary JavaScript by injecting m…
CVSS 4.0MEDIUM 5.1· Network · No auth · User interaction · EPSS 0.0029 · Published 2026-10-30 · Fixed in 4.0.11, 4.1.5 CWE-79
Priority CRITICAL 86
Netsweeper through 6.4.3 allows unauthenticated remote code execution because webadmin/tools/unixlogin.php (with certain Referer headers) launches a command line with client-supplied parameters, and allows injection of s…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.94971 · Published 2020-05-19 · No fix listed CWE-78
Priority LOW 38
Open redirect vulnerability in remotereporter/load_logfiles.php in Netsweeper before 4.0.5 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the url parameter.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.08013 · Published 2020-02-19 · No fix listed CWE-601
Priority LOW 34
Cross-site scripting (XSS) vulnerability in Netsweeper 4.0.4 allows remote attackers to inject arbitrary web script or HTML via the url parameter to webadmin/deny/index.php.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.04121 · Published 2020-02-19 · No fix listed CWE-79
Priority HIGH 79
The Web Panel in Netsweeper before 4.0.5 has a default password of branding for the branding account, which makes it easier for remote attackers to obtain access via a request to webadmin/.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.68706 · Published 2020-02-19 · No fix listed CWE-798
Priority MEDIUM 49
Multiple SQL injection vulnerabilities in Netsweeper before 2.6.29.10 allow remote attackers to execute arbitrary SQL commands via the (1) login parameter to webadmin/auth/verification.php or (2) dpid parameter to webadm…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04064 · Published 2020-02-19 · No fix listed CWE-89
Priority MEDIUM 50
SQL injection vulnerability in remotereporter/load_logfiles.php in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to execute arbitrary SQL commands via the server parameter.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04872 · Published 2020-02-19 · No fix listed CWE-89
Priority LOW 38
Directory traversal vulnerability in webadmin/reporter/view_server_log.php in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to list directory contents via a ..
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.12631 · Published 2020-02-19 · No fix listed CWE-22
Priority LOW 35
Cross-site scripting (XSS) vulnerability in webadmin/policy/group_table_ajax.php/ in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to inject arbitrary web script or HTML via…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.04663 · Published 2020-02-19 · No fix listed CWE-79
Priority LOW 35
Cross-site scripting (XSS) vulnerability in remotereporter/load_logfiles.php in Netsweeper 4.0.3 and 4.0.4 allows remote attackers to inject arbitrary web script or HTML via the url parameter.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.04888 · Published 2020-02-19 · No fix listed CWE-79
Priority LOW 34
Multiple cross-site scripting (XSS) vulnerabilities in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allow remote attackers to inject arbitrary web script or HTML via the (1) server parameter to re…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.04156 · Published 2020-02-19 · No fix listed CWE-79
Priority MEDIUM 42
Unrestricted file upload vulnerability in webadmin/ajaxfilemanager/ajaxfilemanager.php in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote authenticated users with admin privileges on th…
CVSS 3.0HIGH 7.2· Network · High privileges · No interaction · EPSS 0.07352 · Published 2017-09-19 · No fix listed CWE-434
Priority HIGH 80
The Client Filter Admin portal in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to bypass authentication and subsequently create arbitrary profiles via a showdeny action to…
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.72696 · Published 2017-09-19 · No fix listed CWE-287
Priority LOW 38
Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to obtain sensitive information by making a request that redirects to the deny page.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.02447 · Published 2017-09-19 · No fix listed CWE-200
Priority MEDIUM 56
Netsweeper before 4.0.5 allows remote attackers to bypass authentication and create arbitrary accounts and policies via a request to webadmin/nslam/index.php.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.1268 · Published 2017-09-19 · No fix listed CWE-287
Priority LOW 30
Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to bypass authentication and remove IP addresses from the quarantine via the ip parameter to webadmin/user/quarantine_disable.p…
CVSS 3.0MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.03732 · Published 2017-09-19 · No fix listed CWE-264
Priority MEDIUM 47
WebUpgrade in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to bypass authentication and create a system backup tarball, restart the server, or stop the filters on the serve…
CVSS 2.0HIGH 9.4· Network · No auth · Interaction — · EPSS 0.03935 · Published 2015-09-04 · No fix listed CWE-287
Priority MEDIUM 48
Unspecified vulnerability in the WebAdmin Portal in Netsweeper has unknown impact and attack vectors, a different vulnerability than CVE-2012-2446 and CVE-2012-2447.
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.02917 · Published 2012-07-09 · No fix listed
Priority LOW 31
Cross-site request forgery (CSRF) vulnerability in accountmgr/adminupdate.php in the WebAdmin Portal in Netsweeper allows remote attackers to hijack the authentication of administrators for requests that create administr…
CVSS 2.0MEDIUM 6.8· Network · No auth · Interaction — · EPSS 0.00675 · Published 2012-07-09 · No fix listed CWE-352
Priority LOW 22
Cross-site scripting (XSS) vulnerability in tools/local_lookup.php in the WebAdmin Portal in Netsweeper allows remote attackers to inject arbitrary web script or HTML via the group parameter in a lookup action.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01058 · Published 2012-07-09 · No fix listed CWE-79