Priority LOW 30
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Stored XSS.This issue affects Simply Schedul…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00175 · Published 2026-10-18 · No fix listed CWE-79
Priority LOW 31
The Simply Schedule Appointments plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'status' parameter in all versions up to, and including, 1.6.12.35 due to insufficient input sanitization and out…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00236 · Published 2026-10-16 · No fix listed CWE-79
Priority LOW 27
Authorization Bypass Through User-Controlled Key vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affe…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00201 · Published 2026-10-15 · No fix listed CWE-639
Priority LOW 29
The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to Incorrect Authorization in all versions up to, and including, 1.6.11.11.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00189 · Published 2026-10-10 · No fix listed CWE-863
Priority LOW 29
The Simply Schedule Appointments plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.6.12.31 via the 'complete_group' parameter due to missing validation on a us…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00311 · Published 2026-10-01 · No fix listed CWE-639
Priority LOW 39
The Simply Schedule Appointments plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.6.12.32 via the 'recursive' parameter.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00429 · Published 2026-10-01 · No fix listed CWE-862
Priority LOW 30
Unauthenticated Insecure Direct Object References (IDOR) in Simply Schedule Appointments <= 1.6.12.31 versions.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00239 · Published 2026-09-30 · No fix listed CWE-639
Priority LOW 34
Unauthenticated Broken Access Control in Simply Schedule Appointments <= 1.6.12.29 versions.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00203 · Published 2026-09-30 · No fix listed CWE-862
Priority LOW 37
The Simply Schedule Appointments plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.6.12.27 via the 'ssa_locale' parameter parameter.
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.00955 · Published 2026-09-30 · No fix listed CWE-98
Priority LOW 39
Unauthenticated Cross Site Request Forgery (CSRF) in Simply Schedule Appointments <= 1.6.12.23 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00201 · Published 2026-09-02 · No fix listed CWE-352
Priority LOW 30
The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.6.12.10 via the ssa_past_appoi…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00682 · Published 2026-08-16 · No fix listed CWE-639
Priority LOW 31
Unauthenticated Cross Site Scripting (XSS) in Simply Schedule Appointments <= 1.6.12.10 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00251 · Published 2026-08-06 · No fix listed CWE-79
Priority MEDIUM 46
Unauthenticated SQL Injection in Simply Schedule Appointments <= 1.6.12.10 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.004 · Published 2026-08-06 · No fix listed CWE-89
Priority LOW 34
Missing Authorization vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appoint…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00266 · Published 2026-07-13 · No fix listed CWE-862
Priority LOW 35
Missing Authorization vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appoint…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00332 · Published 2026-07-13 · No fix listed CWE-862
Priority LOW 31
Unauthenticated Cross Site Scripting (XSS) in Simply Schedule Appointments <= 1.6.12.2 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.0023 · Published 2026-06-26 · No fix listed CWE-79
Priority LOW 39
Unauthenticated Sensitive Data Exposure in Simply Schedule Appointments < 1.6.11.2 versions.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00294 · Published 2026-06-15 · Fixed in 1.6.11.2 CWE-201
Priority MEDIUM 46
Unauthenticated SQL Injection in Simply Schedule Appointments <= 1.6.9.27 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00363 · Published 2026-06-15 · No fix listed CWE-89
Priority LOW 31
Unauthenticated Cross Site Scripting (XSS) in Simply Schedule Appointments <= 1.6.10.6 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00237 · Published 2026-06-15 · No fix listed CWE-79
Priority LOW 31
The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 1.6.11.8 due to the plugin not properly ver…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00561 · Published 2026-05-28 · No fix listed CWE-862
Priority MEDIUM 40
The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'append_where_sql' parameter in all versions up to, and includin…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00554 · Published 2026-05-28 · No fix listed CWE-89
Priority LOW 30
The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to denial of service in all versions up to, and including, 1.6.11.5.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0035 · Published 2026-05-27 · No fix listed CWE-400
Priority LOW 35
The Appointment Booking Calendar plugin for WordPress is vulnerable to Missing Authorization in versions up to and including 1.6.10.6.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00492 · Published 2026-05-07 · No fix listed CWE-862
Priority LOW 29
Missing Authorization vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appoint…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00163 · Published 2026-04-08 · No fix listed CWE-862
Priority LOW 36
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Blind SQL Injection.This issue affects Simpl…
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2026-04-08 · No fix listed CWE-89
Load more