Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

1 record

TI-2022-01115 CVE-2022-1228 · GHSA-6j52-g7qg-r38c

Opensea < 1.0.3 - Admin+ Stored XSS

Priority LOW 23

The Opensea WordPress plugin before 1.0.3 does not sanitize and escape some of its settings, like its "Referer address" field, which could allow high privilege users to perform Cross-Site Scripting attacks even when the…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00598 Published 2022-04-25 Fixed in 1.0.3 CWE-79