Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

90 records

Priority LOW 33

Deserialization of Untrusted Data vulnerability in PickPlugins Accordion accordions allows Object Injection.This issue affects Accordion: from n/a through 2.3.25.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.003 Published 2026-10-28 No fix listed CWE-502
Priority MEDIUM 50

The Post Grid and Gutenberg Blocks – ComboBlocks plugin for WordPress is vulnerable to Unauthenticated Hook Injection in versions 2.2.32 to 2.3.1 via several functions in the ~/includes/blocks/form-wrap/function.php file…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00813 Published 2026-09-05 No fix listed CWE-94
Priority LOW 27

The Accordions plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Accordion body field in all versions up to, and including, 2.3.23 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00155 Published 2026-06-09 No fix listed CWE-79
Priority LOW 29

Missing Authorization vulnerability in PickPlugins Product Slider for WooCommerce woocommerce-products-slider allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Product Slider for…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00327 Published 2026-03-25 No fix listed CWE-862
Priority LOW 29

Missing Authorization vulnerability in PickPlugins Testimonial Slider testimonial allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Testimonial Slider: from n/a through <= 2.0.15.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00354 Published 2026-02-20 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PickPlugins Post Grid and Gutenberg Blocks post-grid allows Stored XSS.This issue affects Post Grid and Gutenberg Bloc…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00159 Published 2025-12-24 No fix listed CWE-79
Priority LOW 30

Authorization Bypass Through User-Controlled Key vulnerability in PickPlugins Post Grid and Gutenberg Blocks post-grid allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Post Grid…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00241 Published 2025-12-18 No fix listed CWE-639
Priority LOW 28

Missing Authorization vulnerability in PickPlugins Post Grid and Gutenberg Blocks post-grid allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Post Grid and Gutenberg Blocks: from…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00238 Published 2025-12-18 No fix listed CWE-862
Priority MEDIUM 49

The Email Verification, Email OTP, Block Spam Email, Passwordless login, Hide Login, Magic Login – User Verification plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 2.0.4…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00528 Published 2025-12-05 No fix listed CWE-287
Priority LOW 29

Missing Authorization vulnerability in PickPlugins Testimonial Slider testimonial allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Testimonial Slider: from n/a through <= 2.0.15.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.0033 Published 2025-10-27 No fix listed CWE-862
Priority LOW 31

Missing Authorization vulnerability in PickPlugins Post Grid and Gutenberg Blocks post-grid allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Post Grid and Gutenberg Blocks: from…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.0033 Published 2025-10-27 No fix listed CWE-862
Priority LOW 29

Missing Authorization vulnerability in PickPlugins Accordion accordions allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Accordion: from n/a through <= 2.3.14.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00316 Published 2025-10-22 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PickPlugins Job Board Manager job-board-manager allows DOM-Based XSS.This issue affects Job Board Manager: from n/a th…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00223 Published 2025-09-26 No fix listed CWE-79
Priority LOW 29

Missing Authorization vulnerability in PickPlugins Accordion accordions allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Accordion: from n/a through <= 2.3.15.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00323 Published 2025-09-22 No fix listed CWE-862
Priority LOW 18

Improper Control of Generation of Code ('Code Injection') vulnerability in PickPlugins Job Board Manager job-board-manager allows Code Injection.This issue affects Job Board Manager: from n/a through <= 2.1.61.

CVSS 3.1LOW 3.8 Network High privileges No interaction EPSS 0.00249 Published 2025-09-05 No fix listed CWE-94
Priority LOW 30

Missing Authorization vulnerability in PickPlugins Job Board Manager job-board-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Job Board Manager: from n/a through <= 2.1…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00334 Published 2025-06-06 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PickPlugins Wishlist wishlist allows Stored XSS.This issue affects Wishlist: from n/a through <= 1.0.43.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00212 Published 2025-06-06 No fix listed CWE-79
Priority MEDIUM 58

The Post Grid, Posts Slider, Posts Carousel, Post Filter, Post Masonry WordPress plugin before 2.2.93 does not validate and escape some of its block options before outputting them back in a page/post where the block is e…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00318 Published 2025-05-15 Fixed in 2.2.93 CWE-79
Load more