Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

7 records

Priority LOW 29

The Pinpoint Booking System – #1 WordPress Booking Plugin plugin for WordPress is vulnerable to SQL Injection via the 'language' parameter in all versions up to, and including, 2.9.9.5.4 due to insufficient escaping on t…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00389 Published 2025-02-21 No fix listed CWE-89
Priority MEDIUM 41

The Pinpoint Booking System – #1 WordPress Booking Plugin plugin for WordPress is vulnerable to SQL Injection via the ‘schedule’ parameter in all versions up to, and including, 2.9.9.5.0 due to insufficient escaping on t…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00504 Published 2024-09-07 No fix listed CWE-89
Priority MEDIUM 58

The Pinpoint Booking System WordPress plugin before 2.9.9.4.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even wh…

CVSS 3.1MEDIUM 5.4 Network No auth User interaction EPSS 0.00369 Published 2024-08-05 Fixed in 2.9.9.4.8 CWE-79
Priority HIGH 73

The Pinpoint Booking System WordPress plugin before 2.9.9.2.9 does not validate and escape one of its shortcode attributes before using it in a SQL statement, which could allow any authenticated users, such as subscriber…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00937 Published 2023-02-13 Fixed in 2.9.9.2.9