Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

2 records

Priority LOW 29

The Plezi plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'plezi' shortcode in all versions up to, and including, 1.0.6 due to insufficient input sanitization and output escaping on use…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00377 Published 2024-12-14 No fix listed CWE-79
TI-2022-00595 CVE-2022-0680 · GHSA-cgx3-ppp7-j9r4

Plezi < 1.0.3 - Unauthenticated Stored XSS

Priority LOW 29

The Plezi WordPress plugin before 1.0.3 has a REST endpoint allowing unauthenticated users to update the plz_configuration_tracker_enable option, which is then displayed in the admin panel without sanitisation and escapi…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00866 Published 2022-03-28 Fixed in 1.0.3 CWE-79