Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

4 records

Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POEditor allows Stored XSS.This issue affects POEditor: from n/a through 0.9.8.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00335 Published 2024-04-15 No fix listed CWE-79
TI-2023-03897 CVE-2023-4209 · GHSA-7mhg-9f7m-6g74

POEditor < 0.9.8 - Settings Reset via CSRF

Priority MEDIUM 53

The POEditor WordPress plugin before 0.9.8 does not have CSRF checks in various places, which could allow attackers to make logged in admins perform unwanted actions, such as reset the plugin's settings and update its AP…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00252 Published 2023-08-30 Fixed in 0.9.8