Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

4 records

Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Rock Content Rock Convert rock-convert allows Stored XSS.This issue affects Rock Convert: from n/a through <= 3.0.1.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00204 Published 2025-10-27 No fix listed CWE-79
Priority MEDIUM 55

The Rock Convert WordPress plugin before 2.11.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilte…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00649 Published 2022-10-31 Fixed in 2.11.0 CWE-79
Priority MEDIUM 60

The Rock Convert WordPress plugin before 2.11.0 does not sanitise and escape an URL before outputting it back in an attribute when a specific widget is present on a page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00672 Published 2022-10-31 Fixed in 2.11.0 CWE-79