Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

33 records

Priority LOW 28

The Smart Post – Post Grid, Post Carousel, Post Slider Gutenberg Blocks for Blog & News plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'display_name' parameter in all versions up to, and includ…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00234 Published 2026-10-31 No fix listed CWE-79
Priority LOW 28

The Easy Accordion – AI-Powered FAQ & Accordion Blocks, Product FAQ plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'align' Block Attribute in all versions up to, and including, 3.1.6 due to insuffi…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00331 Published 2026-07-16 No fix listed CWE-79
Priority LOW 20

The Location Weather plugin for WordPress is vulnerable to unauthorized modification of data due to missing capability checks on the `splw_update_block_options()` and `lwp_clean_weather_transients()` functions in all ver…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00248 Published 2026-05-22 No fix listed CWE-862
Priority LOW 34

The Smart Post Show – Post Grid, Post Carousel & Slider, and List Category Posts plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.0.12 via deserialization of untrusted in…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00527 Published 2026-04-14 No fix listed CWE-502
Priority LOW 30

The Quick View for WooCommerce plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 2.2.17 via the 'wqv_popup_content' AJAX endpoint due to insufficient restrictions on which p…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00273 Published 2025-11-27 No fix listed CWE-200
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ShapedPlugin LLC Quick View for WooCommerce woo-quickview allows Stored XSS.This issue affects Quick View for WooComme…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00215 Published 2025-09-22 No fix listed CWE-79
Priority LOW 34

Deserialization of Untrusted Data vulnerability in ShapedPlugin LLC WP Tabs wp-expand-tabs-free allows Object Injection.This issue affects WP Tabs: from n/a through <= 2.2.12.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00482 Published 2025-05-16 No fix listed CWE-502
Priority MEDIUM 50

The Smart Post Show WordPress plugin before 2.4.28 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfi…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.00331 Published 2025-05-15 Fixed in 2.4.28 CWE-79
Priority MEDIUM 55

The Smart Post Show WordPress plugin before 3.0.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00312 Published 2025-05-15 Fixed in 3.0.1 CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ShapedPlugin LLC Real Testimonials testimonial-free allows Stored XSS.This issue affects Real Testimonials: from n/a t…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00274 Published 2025-04-15 No fix listed CWE-79
TI-2024-10653 CVE-2024-11503 · GHSA-wwgv-3xwq-6qmc

WP Tabs < 2.2.7 - Admin+ Stored XSS

Priority MEDIUM 60

The WP Tabs WordPress plugin before 2.2.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_ht…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00279 Published 2025-03-25 Fixed in 2.2.7 CWE-79
Priority LOW 20

Missing Authorization vulnerability in ShapedPlugin LLC Category Slider for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Category Slider for WooCommerce: from n/a…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0047 Published 2024-12-13 No fix listed CWE-862
Priority LOW 29

Multiple plugins for WordPress are vulnerable to Stored Cross-Site Scripting via the plugin's bundled FancyBox JavaScript library (versions 1.3.4 to 3.5.7) in various versions due to insufficient input sanitization and o…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00433 Published 2024-12-04 No fix listed CWE-79
Priority LOW 28

The Carousel, Slider, Gallery by WP Carousel – Image Carousel & Photo Gallery, Post Carousel & Post Grid, Product Carousel & Product Grid for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00344 Published 2024-04-06 No fix listed CWE-79
Priority LOW 29

The Easy Accordion – Best Accordion FAQ Plugin for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'accordion_content_source' attribute in all versions up to, and including, 2.3.4 due…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00399 Published 2024-03-13 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ShapedPlugin LLC WP Tabs – Responsive Tabs Plugin for WordPress allows Stored XSS.This issue affects WP Tabs – Respons…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00303 Published 2024-01-05 No fix listed CWE-79
Priority MEDIUM 58

The Product Slider For WooCommerce Lite WordPress plugin through 1.1.7 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could al…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00503 Published 2023-05-08 No fix listed
Load more