Priority LOW 30
Missing Authorization vulnerability in simplepress Simple:Press simplepress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simple:Press: from n/a through <= 6.11.5.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00268 · Published 2025-03-31 · No fix listed CWE-862
Priority LOW 19
The Simple:Press Forum plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 6.10.12.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00204 · Published 2025-03-01 · No fix listed CWE-352
Priority MEDIUM 64
The Simple:Press Forum WordPress plugin before 6.10.11 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00392 · Published 2025-02-26 · Fixed in 6.10.11 CWE-79
Priority LOW 27
The Simple:Press Forum plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 's' parameter in all versions up to, and including, 6.10.11 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00358 · Published 2025-01-30 · No fix listed CWE-79
Priority MEDIUM 53
The Simple:Press – WordPress Forum Plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the ~/admin/resources/jscript/ajaxupload/sf-uploader.php file in versions up to, and…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02174 · Published 2023-10-20 · Fixed in 6.6.1 CWE-434
Priority LOW 24
The Simple:Press plugin for WordPress is vulnerable to arbitrary file modifications in versions up to, and including, 6.8 via the 'file' parameter which does not properly restrict files to be edited in the context of the…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00753 · Published 2022-11-29 · No fix listed CWE-22
Priority MEDIUM 41
The Simple:Press plugin for WordPress is vulnerable to Path Traversal in versions up to, and including, 6.8 via the 'file' parameter which can be manipulated during user avatar deletion.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.01725 · Published 2022-11-29 · No fix listed CWE-22
Priority LOW 23
The Simple:Press plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'sforum_[md5 hash of the WordPress URL]' cookie value in versions up to, and including, 6.8 due to insufficient input sanitiza…
CVSS 3.1MEDIUM 4.7· Network · No auth · User interaction · EPSS 0.00628 · Published 2022-11-29 · No fix listed CWE-79
Priority LOW 29
The Simple:Press plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'postitem' parameter manipulated during the profile-save action when modifying a profile signature in versions up to, and includi…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00557 · Published 2022-11-29 · No fix listed CWE-79
Priority LOW 39
The Simple:Press plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'postitem' parameter manipulated during a forum response in versions up to, and including, 6.8 due to insufficient input sanitiza…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00643 · Published 2022-11-29 · No fix listed CWE-79