Priority LOW 31
SPIP before 4.4.29 contains a SQL injection vulnerability that allows authenticated attackers with back-office access to inject arbitrary SQL by submitting a differing where parameter value in the POST body versus the GE…
CVSS 4.0HIGH 7.1· Network · Low privileges · No interaction · EPSS 0.00336 · Published 2026-11-04 · Fixed in 4.4.29 CWE-89
Priority LOW 24
SPIP before 4.4.18 contains a server-side request forgery vulnerability in recuperer_url() in ecrire/inc/distant.php that follows up to 10 redirects without re-validating targets with valider_url_distante().
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00243 · Published 2026-10-12 · Fixed in 4.4.18 CWE-918
Priority MEDIUM 49
The Crayons plugin for SPIP before 3.5.0 contains a missing authorization vulnerability that allows unauthenticated attackers to modify arbitrary editable object fields by omitting the secu_ anti-forgery parameter in cra…
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00571 · Published 2026-10-06 · Fixed in 3.5.0 CWE-862
Priority HIGH 81
SPIP before 4.4.18 contains a mass assignment vulnerability in the editer_objet action that allows unauthenticated attackers to write arbitrary rows to any SQL table lacking a champs_editables allowlist by supplying an a…
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.01122 · Published 2026-09-11 · Fixed in 4.4.18 CWE-915
Priority HIGH 81
SPIP before version 4.4.18 contains a missing authorization vulnerability in sensitive actions under ecrire/action/ that allows unauthenticated attackers to invoke privileged actions by supplying only a valid CSRF nonce…
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00658 · Published 2026-09-11 · Fixed in 4.4.18 CWE-862
Priority HIGH 77
SPIP before 4.4.18 contains an unauthenticated blind SQL injection vulnerability in the SQL escaping layer that allows unauthenticated attackers to inject arbitrary SQL by supplying a crafted annee parameter value matchi…
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.00518 · Published 2026-09-11 · Fixed in 4.4.18 CWE-89
Priority MEDIUM 56
SPIP before 4.4.21 allows unauthenticated remote attackers to execute arbitrary code, as exploited in the wild in August 2026.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04479 · Published 2026-08-21 · Fixed in 4.4.21 CWE-94
Priority MEDIUM 53
SPIP before 4.4.20 allows unauthenticated remote attackers to execute arbitrary code, as exploited in the wild in August 2026.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02292 · Published 2026-08-20 · Fixed in 4.4.20 CWE-94
Priority LOW 36
SPIP before 4.4.18 contains a code injection vulnerability in SQLite-backed installations.
CVSS 4.0HIGH 7.7· Network · Low privileges · No interaction · EPSS 0.00583 · Published 2026-08-10 · Fixed in 4.4.18 CWE-94
Priority LOW 16
action/cookie.php in ecrire in SPIP before 4.4.15 is prone to an open redirect vulnerability.
CVSS 3.1LOW 3.5· Network · Low privileges · No interaction · EPSS 0.00186 · Published 2026-05-24 · Fixed in 4.4.15 CWE-601
Priority MEDIUM 42
SPIP versions prior to 4.4.14 contain a remote code execution vulnerability in the public space that is limited to certain nginx configurations, allowing attackers to execute arbitrary code in the context of the web serv…
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.00434 · Published 2026-05-12 · Fixed in 4.4.14 CWE-94
Priority MEDIUM 40
SPIP versions prior to 4.4.14 contain a remote code execution vulnerability in the private space that allows attackers to execute arbitrary code in the context of the web server.
CVSS 4.0HIGH 8.7· Network · Low privileges · No interaction · EPSS 0.00502 · Published 2026-05-12 · Fixed in 4.4.14 CWE-94
Priority MEDIUM 40
SPIP 4.4.10 through 4.4.12 before 4.4.13 allows unintended privilege assignment (of administrator privileges) during the editing of an author data structure because of STATUT mishandling.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00243 · Published 2026-03-22 · Fixed in 4.4.13 CWE-688
Priority MEDIUM 44
SPIP versions prior to 4.4.10 contain an authentication bypass vulnerability caused by PHP type juggling that allows unauthenticated attackers to access protected information.
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.00536 · Published 2026-02-26 · Fixed in 4.4.10 CWE-288
Priority MEDIUM 41
SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques.
CVSS 4.0HIGH 8.7· Network · Low privileges · No interaction · EPSS 0.00638 · Published 2026-02-26 · Fixed in 4.4.10 CWE-89
Priority HIGH 81
The SPIP referer_spam plugin versions prior to 1.3.0 contain an unauthenticated SQL injection vulnerability in the referer_spam_ajouter and referer_spam_supprimer action handlers.
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00677 · Published 2026-02-25 · Fixed in 1.3.0 CWE-89
Priority HIGH 81
The SPIP tickets plugin versions prior to 4.3.3 contain an unauthenticated remote code execution vulnerability in the forum preview handling for public ticket pages.
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.01032 · Published 2026-02-25 · Fixed in 4.3.3 CWE-94
Priority MEDIUM 41
The SPIP interface_traduction_objets plugin versions prior to 2.2.2 contain an authenticated remote code execution vulnerability in the translation interface workflow.
CVSS 4.0HIGH 8.7· Network · Low privileges · No interaction · EPSS 0.00866 · Published 2026-02-25 · Fixed in 2.2.2 CWE-94
Priority MEDIUM 56
The SPIP jeux plugin versions prior to 4.1.1 contain a reflected cross-site scripting (XSS) vulnerability in the pre_propre pipeline.
CVSS 4.0MEDIUM 5.1· Network · No auth · User interaction · EPSS 0.0024 · Published 2026-02-25 · Fixed in 4.1.1 CWE-79
Priority HIGH 66
The SPIP interface_traduction_objets plugin versions prior to 2.2.2 contain an authenticated SQL injection vulnerability in interface_traduction_objets_pipelines.php.
CVSS 4.0HIGH 7.1· Network · Low privileges · No interaction · EPSS 0.0043 · Published 2026-02-25 · Fixed in 2.2.2 CWE-89
Priority MEDIUM 43
SPIP before 4.4.9 allows Insecure Deserialization in the public area through the table_valeur filter and the DATA iterator, which accept serialized data.
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.0091 · Published 2026-02-19 · Fixed in 4.4.9 CWE-502
Priority LOW 22
SPIP before 4.4.9 allows Cross-Site Scripting (XSS) in the private area, complementing an incomplete fix from SPIP 4.4.8.
CVSS 4.0MEDIUM 4.8· Network · Low privileges · User interaction · EPSS 0.00292 · Published 2026-02-19 · Fixed in 4.4.9 CWE-79
Priority LOW 23
SPIP before 4.4.9 allows Stored Cross-Site Scripting (XSS) via syndicated sites in the private area.
CVSS 4.0MEDIUM 5.1· Network · Low privileges · User interaction · EPSS 0.00302 · Published 2026-02-19 · Fixed in 4.4.9 CWE-79
Priority LOW 24
SPIP before 4.4.9 allows Blind Server-Side Request Forgery (SSRF) via syndicated sites in the private area.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00307 · Published 2026-02-19 · Fixed in 4.4.9 CWE-918
Priority LOW 23
SPIP before 4.4.8 allows cross-site scripting (XSS) in the private area via malicious iframe tags.
CVSS 4.0MEDIUM 5.1· Network · Low privileges · User interaction · EPSS 0.00206 · Published 2026-02-19 · Fixed in 4.4.8 CWE-79
Load more