Priority MEDIUM 46
Access control settings for forum post custom fields are not applied to the JSON output type, leading to an ACL violation vector an information disclosure
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.00409 · Published 2026-02-06 · No fix listed CWE-200
Priority LOW 22
User provided uploads to the Easy Discuss component for Joomla aren't properly validated.
CVSS 4.0MEDIUM 4.8· Network · Low privileges · User interaction · EPSS 0.00385 · Published 2026-01-16 · No fix listed CWE-434
Priority MEDIUM 42
Lack of input filterung leads to a persistent XSS vulnerability in the user avatar text handling of the Easy Discuss component for Joomla.
CVSS 4.0CRITICAL 9.4· Network · Low privileges · User interaction · EPSS 0.00197 · Published 2026-01-16 · No fix listed CWE-79
Priority MEDIUM 42
Lack of input filterung leads to a persistent XSS vulnerability in the forum post handling of the Easy Discuss component for Joomla.
CVSS 4.0CRITICAL 9.4· Network · Low privileges · User interaction · EPSS 0.00197 · Published 2026-01-16 · No fix listed CWE-79
Priority MEDIUM 48
A SQLi vulnerability in Komento component 4.0.0-4.0.7for Joomla was discovered.
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00369 · Published 2025-07-23 · No fix listed CWE-89
Priority MEDIUM 41
SQL injection vulnerability in StackIdeas EasyDiscuss v.5.0.5 and fixed in v.5.0.10 allows a remote attacker to obtain sensitive information via a crafted request to the search parameter in the Users module.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01138 · Published 2024-01-16 · No fix listed CWE-89
Priority LOW 28
The StackIdeas EasyDiscuss (aka com_easydiscuss) extension before 4.0.21 for Joomla! allows XSS.
CVSS 3.0MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.01581 · Published 2018-01-08 · No fix listed CWE-79
Priority LOW 31
Multiple cross-site scripting (XSS) vulnerabilities in helpers/comment.php in the StackIdeas Komento (com_komento) component before 2.0.5 for Joomla! allow remote attackers to inject arbitrary web script or HTML via the…
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01785 · Published 2017-12-27 · No fix listed CWE-79
Priority LOW 22
Cross-site scripting (XSS) vulnerability in the StackIdeas Komento (com_komento) component before 1.7.4 for Joomla! allows remote attackers to inject arbitrary web script or HTML via vectors related to "checking new comm…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01161 · Published 2014-01-30 · No fix listed CWE-79
Priority LOW 23
Multiple cross-site scripting (XSS) vulnerabilities in the StackIdeas Komento (com_komento) component before 1.7.3 for Joomla! allow remote attackers to inject arbitrary web script or HTML via the (1) website or (2) lati…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.017 · Published 2014-01-30 · No fix listed CWE-79