Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

20 records

Priority LOW 27

The WooCommerce Extra Product Options Pro plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the '<fieldname>_start / <fieldname>_end' parameter in all versions up to, and including, 3.3.2 due to in…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00269 Published 2026-10-31 No fix listed CWE-79
Priority MEDIUM 44

The Email Customizer for WooCommerce (Pro) plugin for WordPress is vulnerable to Remote Code Execution in versions up to, and including, 3.9.5.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00459 Published 2026-10-15 No fix listed CWE-74
Priority LOW 30

The Checkout Field Editor for WooCommerce (Pro) plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 3.7.7 via the 'thwcfe_legacy_file' parameter.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00788 Published 2026-07-25 No fix listed CWE-22
Priority LOW 38

The Checkout Field Editor (Checkout Manager) for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via custom radio and checkboxgroup field values submitted through the WooCommerce Block Check…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00366 Published 2026-03-11 No fix listed CWE-79
Priority LOW 20

The Email Customizer for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via email template content in all versions up to, and including, 2.6.7 due to insufficient input sanitization and out…

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00332 Published 2026-01-07 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeHigh Advanced FAQ Manager advanced-faq-manager allows Stored XSS.This issue affects Advanced FAQ Manager: from n/…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.0021 Published 2025-12-09 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeHigh Advanced FAQ Manager advanced-faq-manager allows DOM-Based XSS.This issue affects Advanced FAQ Manager: from…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00196 Published 2025-12-09 No fix listed CWE-79
Priority LOW 19

Cross-Site Request Forgery (CSRF) vulnerability in ThemeHigh Dynamic Pricing and Discount Rules discount-and-dynamic-pricing allows Cross Site Request Forgery.This issue affects Dynamic Pricing and Discount Rules: from n…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00146 Published 2025-06-06 No fix listed CWE-352
Priority LOW 28

The Checkout Field Editor (Checkout Manager) for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘render_review_request_notice’ function in all versions up to, and including, 2.0.…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00452 Published 2024-10-04 No fix listed CWE-79
Priority MEDIUM 46

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in ThemeHigh Checkout Field Editor for WooCommerce (Pro) allows Functionality Misuse, File Manipulation.This issue affects Chec…

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.0059 Published 2024-06-10 No fix listed CWE-22
Priority MEDIUM 53

The Stripe Payment Plugin for WooCommerce plugin for WordPress is vulnerable to SQL Injection via the 'id' parameter in all versions up to, and including, 3.7.9 due to insufficient escaping on the user supplied parameter…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02635 Published 2024-01-19 No fix listed CWE-89
Priority MEDIUM 41

Cross-Site Request Forgery (CSRF), Deserialization of Untrusted Data vulnerability in ThemeHigh Job Manager & Career – Manage job board listings, and recruitments.This issue affects Job Manager & Career – Manage job boar…

CVSS 3.1CRITICAL 9.6 Network No auth User interaction EPSS 0.0027 Published 2023-12-29 No fix listed CWE-352
Priority LOW 34

The Job Manager & Career WordPress plugin before 1.4.4 contains a vulnerability in the Directory Listings system, which allows an unauthorized user to view and download private files of other users.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00767 Published 2023-11-27 Fixed in 1.4.4
Priority HIGH 67

The Checkout Field Editor (Checkout Manager) for WooCommerce WordPress plugin before 1.8.0 unserializes user input provided via the settings, which could allow high privilege users such as admin to perform PHP Object Inj…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01246 Published 2022-11-28 Fixed in 1.8.0
Priority MEDIUM 52

The Multiple Shipping Address Woocommerce WordPress plugin before 2.0 does not properly sanitise and escape numerous parameters before using them in SQL statements via some AJAX actions available to unauthenticated users…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.07576 Published 2022-05-02 Fixed in 2.0 CWE-89