Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

47 records

Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeHunk ThemeHunk Customizer themehunk-customizer allows Reflected XSS.This issue affects ThemeHunk Customizer: from…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00202 Published 2026-10-21 No fix listed CWE-79
Priority LOW 30

Missing Authorization vulnerability in ThemeHunk Th Shop Mania th-shop-mania allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Th Shop Mania: from n/a through 1.9.1.

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.00183 Published 2026-10-09 No fix listed CWE-862
Priority LOW 31

Missing Authorization vulnerability in themehunk Open Shop open-shop allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Open Shop: from n/a through <= 1.7.1.

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.00321 Published 2026-07-13 No fix listed CWE-862
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeHunk Contact Form & Lead Form Elementor Builder lead-form-builder allows Stored XSS.This issue affects Contact Fo…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00147 Published 2026-03-25 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeHunk Gutenberg Blocks unlimited-blocks allows Reflected XSS.This issue affects Gutenberg Blocks: from n/a through…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00155 Published 2026-03-19 No fix listed CWE-79
Priority LOW 29

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in ThemeHunk Contact Form & Lead Form Elementor Builder lead-form-builder allows Retrieve Embedded Sensitive Data.This issue affect…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00422 Published 2026-01-22 No fix listed CWE-497
Priority LOW 19

Missing Authorization vulnerability in themehunk Oneline Lite oneline-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Oneline Lite: from n/a through <= 6.6.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00181 Published 2026-01-07 No fix listed CWE-862
Priority LOW 34

The Wishlist for WooCommerce plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.1.3 via several functions in class-th-wishlist-frontend.php due to missing valid…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00254 Published 2025-11-25 No fix listed CWE-639
Priority LOW 30

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in ThemeHunk WP Popup Builder wp-popup-builder allows Retrieve Embedded Sensitive Data.This issue affects WP Popup Builder: from n/…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00306 Published 2025-10-27 No fix listed CWE-497
Priority LOW 28

The Vayu Blocks – Website Builder for the Block Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple attributes in the Lottie block in all versions up to, and including, 1.3.9 due to insu…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00246 Published 2025-09-03 No fix listed CWE-79
Priority MEDIUM 43

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in themehunk Zita zita allows PHP Local File Inclusion.This issue affects Zita: from n/a through <= 1.…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00524 Published 2025-06-27 No fix listed CWE-98
Priority LOW 24

Missing Authorization vulnerability in ThemeHunk ThemeHunk themehunk-megamenu-plus allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ThemeHunk: from n/a through <= 1.2.0.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00263 Published 2025-06-06 No fix listed CWE-862
Priority LOW 28

The Vayu Blocks – Gutenberg Blocks for WordPress & WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘containerWidth’ parameter in all versions up to, and including, 1.3.1 due to a mis…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00301 Published 2025-06-03 No fix listed CWE-79
Priority MEDIUM 55

The Responsive Contact Form Builder & Lead Generation Plugin WordPress plugin before 1.9.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-S…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 1.9.8 CWE-79
Priority LOW 30

The Vayu Blocks – Gutenberg Blocks for WordPress & WooCommerce plugin for WordPress is vulnerable to unauthorized access and modification of data due to missing capability checks on the 'vayu_blocks_get_toggle_switch_val…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00392 Published 2025-04-08 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeHunk Vayu Blocks – Gutenberg Blocks for WordPress & WooCommerce vayu-blocks allows Stored XSS.This issue affects…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00256 Published 2025-03-27 No fix listed CWE-79
Priority LOW 24

Missing Authorization vulnerability in themehunk Big Store big-store allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Big Store: from n/a through <= 2.0.8.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00362 Published 2025-03-27 No fix listed CWE-862
Priority HIGH 83

The Hunk Companion WordPress plugin before 1.9.0 does not correctly authorize some REST API endpoints, allowing unauthenticated requests to install and activate arbitrary Hunk Companion WordPress plugin before 1.9.0 from…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.59055 Published 2024-12-31 Fixed in 1.9.0
Load more