Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

136 records

Priority LOW 28

The Social Slider Feed – Social Media Feed & Gallery Widgets plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'slidespeed' parameter in all versions up to, and including, 2.3.8 due to insufficien…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00216 Published 2026-11-07 No fix listed CWE-79
Priority LOW 24

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'item_title (parsed from feed <item><title>)' par…

CVSS 3.1MEDIUM 5.4 Network No auth No interaction EPSS 0.00277 Published 2026-11-06 No fix listed CWE-79
Priority LOW 30

The Redirection for Contact Form 7 plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 3.2.14 This is due to the plugin not properly verifying that a user is authorized to per…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00424 Published 2026-11-06 No fix listed CWE-862
Priority LOW 23

Multiple Pages Generator by Themeisle before 4.2.5 contains a stored cross-site scripting vulnerability that allows Contributor-level users to inject script via the [mpg] and [mpg_match] shortcode base-url attribute.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00226 Published 2026-10-29 Fixed in 4.2.5 CWE-79
Priority LOW 21

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'media:group/media:description (XML element in th…

CVSS 3.1MEDIUM 4.7 Network No auth User interaction EPSS 0.00304 Published 2026-10-29 No fix listed CWE-79
Priority LOW 31

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'media:thumbnail@url' parameter in all versions u…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00307 Published 2026-10-16 No fix listed CWE-79
Priority MEDIUM 47

The PPOM – Product Addons & Custom Fields for WooCommerce plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the rename_files function in all versions up to, and inc…

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.00755 Published 2026-10-10 No fix listed CWE-22
Priority LOW 28

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Feedzy Loop Block Feed URL / RSS <title> in all versi…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00209 Published 2026-10-10 No fix listed CWE-79
Priority LOW 36

Authorization Bypass Through User-Controlled Key vulnerability in Themeisle AI Chatbot for WordPress – Hyve Lite hyve-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AI Cha…

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.00247 Published 2026-10-05 No fix listed CWE-639
Priority LOW 15

The Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.2.6 via the 'otter_form_widget_fil…

CVSS 3.1LOW 3.1 Network Low privileges No interaction EPSS 0.00285 Published 2026-10-02 No fix listed CWE-200
Priority LOW 29

The MPG – Multiple Page Generator, Bulk Landing Pages & Programmatic SEO plugin for WordPress is vulnerable to generic SQL Injection via URL Path in all versions up to, and including, 4.2.1 due to insufficient escaping o…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00472 Published 2026-09-12 No fix listed CWE-89
Priority LOW 30

The Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 3.1.7 via the 'watch_checkout' fun…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00391 Published 2026-09-07 No fix listed CWE-639
Priority LOW 28

The Visualizer – Tables & Charts Manager with Built-in AI Generator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'backend-title' parameter in all versions up to, and including, 4.0.5 due to i…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00331 Published 2026-07-24 No fix listed CWE-79
Priority LOW 37

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Themeisle Visualizer allows Blind SQL Injection.

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00357 Published 2026-07-23 No fix listed CWE-89
Priority LOW 22

Server-Side Request Forgery (SSRF) vulnerability in Themeisle Auto Featured Image (Auto Post Thumbnail) auto-post-thumbnail allows Server Side Request Forgery.This issue affects Auto Featured Image (Auto Post Thumbnail):…

CVSS 3.1MEDIUM 4.9 Network Low privileges No interaction EPSS 0.00188 Published 2026-07-13 No fix listed CWE-918
Priority LOW 28

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'aspectRatio' Attribute in all versions up to, and in…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00349 Published 2026-07-02 No fix listed CWE-79
Load more