Priority LOW 27
Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00276 · Published 2026-05-01 · No fix listed CWE-79
Priority LOW 28
The WP Popup Magic plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'name' parameter of the [wppum_end] shortcode in all versions up to, and including, 1.0.0 due to insufficient input sanitizatio…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00222 · Published 2026-01-09 · No fix listed CWE-79
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in themelocation Custom WooCommerce Checkout Fields Editor add-fields-to-checkout-page-woocommerce allows Cross Site Request Forgery.This issue affects Custom WooCommerce C…
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.0014 · Published 2025-09-05 · No fix listed CWE-352
Priority LOW 30
Cross-Site Request Forgery (CSRF) vulnerability in themelocation Change Cart button Colors WooCommerce wc-style allows Stored XSS.This issue affects Change Cart button Colors WooCommerce: from n/a through <= 1.0.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00127 · Published 2025-06-20 · No fix listed CWE-352
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority MEDIUM 40
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Themelocation Woo Products Widgets For Elementor allows PHP Local File Inclusion.This issue affects Woo Products Widgets For…
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00552 · Published 2024-08-19 · No fix listed CWE-22
Priority LOW 20
Missing Authorization vulnerability in ThemeLocation Custom WooCommerce Checkout Fields Editor.This issue affects Custom WooCommerce Checkout Fields Editor: from n/a through 1.3.0.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00441 · Published 2024-05-02 · No fix listed CWE-862
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in ThemeLocation Custom WooCommerce Checkout Fields Editor.This issue affects Custom WooCommerce Checkout Fields Editor: from n/a through 1.3.0.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00212 · Published 2024-03-29 · No fix listed CWE-352
Priority LOW 29
The Custom WooCommerce Checkout Fields Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the save_wcfe_options function in all versions up to, and including, 1.3.1 due to insufficient input san…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0043 · Published 2024-03-23 · No fix listed CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in themelocation Remove Add to Cart WooCommerce plugin <= 1.4.4.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00312 · Published 2023-11-13 · No fix listed CWE-352
Priority MEDIUM 58
The Widgets for WooCommerce Products on Elementor WordPress plugin before 1.0.8 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00471 · Published 2023-03-13 · Fixed in 1.0.8 CWE-79