Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

156 records

Priority LOW 23

Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.12.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00138 Published 2026-11-07 No fix listed CWE-862
Priority LOW 28

The LearnPress – Course Review plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'review_title (inside `data.args.review_title`)' parameter in all versions up to, and including, 4.2.2 du…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00216 Published 2026-11-07 No fix listed CWE-79
Priority LOW 39

Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.11.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00317 Published 2026-10-29 No fix listed CWE-862
Priority LOW 24

Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.11.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00256 Published 2026-10-26 No fix listed CWE-862
Priority LOW 24

Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.11.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00179 Published 2026-10-26 No fix listed CWE-862
Priority LOW 24

LearnPress before 4.4.10 contains a missing authorization vulnerability in the admin_course_editor, admin_quiz_editor and admin_question_editor lp-ajax actions, allowing instructors to modify other instructors' content.

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00285 Published 2026-10-20 Fixed in 4.4.10 CWE-639
Priority LOW 23

Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.10.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00138 Published 2026-10-19 No fix listed CWE-862
Priority LOW 28

The LearnPress – WordPress LMS Plugin for Create and Sell Online Courses plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.4.10 This is due to the plugin not properly veri…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00243 Published 2026-10-17 No fix listed CWE-862
Priority MEDIUM 54

The LearnPress plugin for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 4.4.10 via deserialization of untrusted input from the 'checkout-email' request parameter during the checkout AJ…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02524 Published 2026-10-17 No fix listed CWE-502
Priority LOW 31

The LearnPress – WordPress LMS Plugin for Create and Sell Online Courses plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'quantity (REST) / order_comments (checkout)' parameter in all versions u…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00285 Published 2026-10-17 No fix listed CWE-79
Priority LOW 22

LearnPress plugin for WordPress through 4.4.9.1 contains a stored cross-site scripting vulnerability that allows authenticated instructors to inject scripts via quiz question hint and explanation fields.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00166 Published 2026-10-05 No fix listed CWE-79
Priority LOW 27

The LearnPress – WordPress LMS Plugin for Create and Sell Online Courses plugin for WordPress is vulnerable to Reflected DOM-Based Cross-Site Scripting via the 'orderby' parameter in all versions up to, and including, 4.…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00211 Published 2026-10-03 No fix listed CWE-79
Priority LOW 19

Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.10.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00152 Published 2026-10-02 No fix listed CWE-862
Priority MEDIUM 41

The LearnPress – WordPress LMS Plugin for Create and Sell Online Courses plugin for WordPress is vulnerable to Insecure Direct Object Reference in versions up to, and including, 4.4.8 via the CourseMaterialTemplate::rend…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00357 Published 2026-10-01 No fix listed CWE-639
Priority LOW 28

The LearnPress – WordPress LMS Plugin for Create and Sell Online Courses plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'layout_custom_css' parameter in all versions up to, and including, 4.3.9…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00331 Published 2026-09-08 No fix listed CWE-79
Priority LOW 23

LearnPress WordPress Plugin before 4.4.6 contains a stored cross-site scripting vulnerability that allows authenticated attackers with the Instructor role to inject persistent malicious payloads by submitting unsanitized…

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00235 Published 2026-09-03 Fixed in 4.4.6 CWE-79
Priority LOW 24

LearnPress WordPress Plugin before 4.4.6 contains a broken object-level authorization vulnerability that allows authenticated attackers with the Instructor role to add answers to quiz questions owned by other instructors…

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00295 Published 2026-09-03 Fixed in 4.4.6 CWE-863
Priority LOW 21

The LearnPress plugin for WordPress is vulnerable to unauthorized modification of arbitrary WordPress options in versions up to, and including, 4.4.4 via the learnpress_create_page AJAX action.

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00376 Published 2026-08-25 No fix listed CWE-862
Priority LOW 28

The WP Hotel Booking plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'widget_search' Shortcode Attribute in all versions up to, and including, 2.3.2 due to insufficient input sanitization and output…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00331 Published 2026-07-24 No fix listed CWE-79
Load more