Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

4 records

TI-2020-06623 CVE-2020-8205 · GHSA-9m4x-8w29-r78g

Server-side request forgery in uppy

Priority LOW 35

The uppy npm package < 1.13.2 and < 2.0.0-alpha.5 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an attacker to scan local or external networks or otherwise interact with internal syste…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0119 Published 2020-07-20 Fixed in 1.13.2, 2.0.0-alpha.5 CWE-918