Priority MEDIUM 62
The events-calendar-pro WordPress plugin before 6.4.0.1, The Events Calendar WordPress plugin before 6.4.0.1 does not prevent users with at least the contributor role from leaking details about events they shouldn't have…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00464 · Published 2024-06-14 · Fixed in 6.4.0.1
Priority MEDIUM 55
The GigPress WordPress plugin through 2.3.29 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00456 · Published 2024-02-12 · No fix listed CWE-79
Priority HIGH 73
The GigPress WordPress plugin through 2.3.28 does not validate and escape some of its shortcode attributes before using them in SQL statement/s, which could allow any authenticated users, such as subscriber to perform SQ…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.01301 · Published 2023-02-27 · No fix listed
Priority HIGH 65
The GigPress WordPress plugin before 2.3.28 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contribu…
CVSS 3.1MEDIUM 6.8· Network · High privileges · User interaction · EPSS 0.00707 · Published 2023-02-13 · Fixed in 2.3.28
Priority MEDIUM 60
A vulnerability classified as critical has been found in Modern Tribe Panel Builder Plugin.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00595 · Published 2022-12-24 · No fix listed CWE-707
Priority LOW 31
The Event Tickets WordPress plugin before 5.2.2 does not validate the tribe_tickets_redirect_to parameter before redirecting the user to the given value, leading to an arbitrary redirect issue
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01932 · Published 2022-01-24 · Fixed in 5.2.2 CWE-601
Priority LOW 23
The gigpress plugin before 2.3.11 for WordPress has XSS.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00694 · Published 2019-08-28 · No fix listed CWE-79
Priority LOW 34
The gigpress plugin before 2.3.11 for WordPress has SQL injection in the admin area, a different vulnerability than CVE-2015-4066.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01408 · Published 2019-08-28 · No fix listed CWE-89
Priority LOW 36
Multiple SQL injection vulnerabilities in admin/handlers.php in the GigPress plugin before 2.3.9 for WordPress allow remote authenticated users to execute arbitrary SQL commands via the (1) show_artist_id or (2) show_ven…
CVSS 2.0MEDIUM 6.5· Network · Low privileges · Interaction — · EPSS 0.04238 · Published 2015-05-27 · No fix listed CWE-89