Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WarfarePlugins Social Warfare social-warfare allows DOM-Based XSS.This issue affects Social Warfare: from n/a through…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00239 · Published 2025-02-22 · No fix listed CWE-79
Priority MEDIUM 51
Several plugins for WordPress hosted on WordPress.org have been compromised and injected with malicious PHP scripts.
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.01011 · Published 2024-06-25 · No fix listed
Priority LOW 20
Cross-Site Request Forgery (CSRF) vulnerability in Warfare Plugins Social Warfare.This issue affects Social Warfare: from n/a through 4.4.5.1.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00247 · Published 2024-05-10 · No fix listed CWE-352
Priority LOW 29
The Social Sharing Plugin – Social Warfare plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'socialWarfare' shortcode in all versions up to, and including, 4.4.6.1 due to insufficient in…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0042 · Published 2024-05-02 · No fix listed CWE-79
Priority HIGH 82
The Social Warfare plugin for WordPress is vulnerable to Remote Code Execution in versions up to, and including, 3.5.2 via the 'swp_url' parameter.
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.01923 · Published 2024-01-17 · Fixed in 3.5.3 CWE-94
Priority LOW 29
The Social Sharing Plugin - Social Warfare plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'social_warfare' shortcode in versions up to, and including, 4.4.3 due to insufficient input sanitization a…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00561 · Published 2023-11-07 · No fix listed CWE-79
Priority LOW 25
The Social Warfare plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.3.1.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00381 · Published 2023-01-19 · No fix listed CWE-352
Priority LOW 26
The Social Warfare plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on several AJAX actions in versions up to, and including, 4.3.0.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00781 · Published 2023-01-19 · No fix listed CWE-862
Priority HIGH 84KEV
The social-warfare plugin before 3.5.3 for WordPress has stored XSS via the wp-admin/admin-post.php?swp_debug=load_options swp_url parameter, as exploited in the wild in March 2019.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.72946 · Published 2019-03-24 · No fix listed CWE-79