Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Labib Ahmed Team Builder team-display allows Reflected XSS.This issue affects Team Builder: from n/a through <= 1.3.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00242 · Published 2025-04-03 · No fix listed CWE-79
Priority LOW 28
The 3D Photo Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'des[]' parameter in all versions up to, and including, 1.3 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00246 · Published 2025-02-21 · No fix listed CWE-79
Priority MEDIUM 42
The Team Builder For WPBakery Page Builder(Formerly Visual Composer) plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.0 via the 'team-builder-vc' shortcode.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00914 · Published 2025-02-19 · No fix listed CWE-98
Priority LOW 29
The Team Builder For WPBakery Page Builder(Formerly Visual Composer) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'team-builder-vc' shortcode in all versions up to, and including, 1.…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00378 · Published 2025-02-19 · No fix listed CWE-79
Priority LOW 28
The Simple Pricing Tables For WPBakery Page Builder(Formerly Visual Composer) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wdo_simple_pricing_table_free' shortcode in all versions u…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00246 · Published 2025-02-18 · No fix listed CWE-79
Priority LOW 20
The Team Builder – Meet the Team plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the save_team_builder_options() function in all versions up to, and including,…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00262 · Published 2025-02-18 · No fix listed CWE-862
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in Labib Ahmed Animated Rotating Words css3-rotating-words allows Cross Site Request Forgery.This issue affects Animated Rotating Words: from n/a through <= 5.6.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.002 · Published 2025-01-02 · No fix listed CWE-352
Priority LOW 25
Missing Authorization vulnerability in Labib Ahmed Animated Rotating Words css3-rotating-words allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Animated Rotating Words: from n/a…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00434 · Published 2025-01-02 · No fix listed CWE-862
Priority LOW 28
The Pricing Tables For WPBakery Page Builder (formerly Visual Composer) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's wdo_pricing_tables shortcode in all versions up to, and including…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00267 · Published 2024-11-27 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Labib Ahmed Carousel Anything For WPBakery Page Builder allows Stored XSS.This issue affects Carousel Anything For WPB…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00336 · Published 2024-03-29 · No fix listed CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Labib Ahmed Image Hover Effects – WordPress Plugin.This issue affects Image Hover Effects – WordPress Plugin: from n/a through 5.5.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.0028 · Published 2023-11-18 · No fix listed CWE-352
Priority LOW 37
The WP Quick FrontEnd Editor plugin for WordPress is vulnerable to page content injection in versions up to, and including, 5.5.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00791 · Published 2023-06-07 · No fix listed CWE-862
Priority LOW 29
The WP Quick FrontEnd Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 5.5 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00488 · Published 2023-06-07 · No fix listed CWE-79
Priority LOW 21
The WP Quick FrontEnd Editor plugin for WordPress is vulnerable to Setting Changs in versions up to, and including, 5.5.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00658 · Published 2023-06-07 · No fix listed CWE-862
Priority LOW 29
The WP Quick FrontEnd Editor plugin for WordPress is vulnerable to Reflected Cross-Site Scripting in versions up to, and including, 5.5 due to insufficient input sanitization and output escaping on the 'save_content_fron…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00744 · Published 2023-06-07 · No fix listed CWE-79
Priority LOW 29
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Labib Ahmed Image Hover Effects For WPBakery Page Builder plugin <= 4.0 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00383 · Published 2023-03-30 · No fix listed CWE-79
Priority MEDIUM 55
The Image Hover Effects WordPress plugin before 5.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unf…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00559 · Published 2022-12-12 · Fixed in 5.5