Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

1 record

TI-2012-05443 CVE-2012-10020 · GHSA-jj57-5w64-pjmg

FoxyPress <= 0.4.2.1 - Arbitrary File Upload

Priority MEDIUM 50

The FoxyPress plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the uploadify.php file in versions up to, and including, 0.4.2.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.04776 Published 2025-07-22 Fixed in 0.4.2.2 CWE-434