Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

9 records

Priority LOW 29

The WS Form LITE – Drag & Drop Contact Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'field_<id>[0][0]' parameter in all versions up to, and including, 1.12.18 due to insufficient…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS — Published 2026-11-07 No fix listed CWE-79
Priority MEDIUM 51

The WS Form LITE – Drag & Drop Contact Form Builder plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.10.80 via deserialization of untrusted input from form submission met…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00904 Published 2026-08-22 No fix listed CWE-502
Priority LOW 30

The WS Form LITE – Drag & Drop Contact Form Builder for WordPress plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'get_config' function in all versions up to, an…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00411 Published 2025-04-25 No fix listed CWE-862
Priority LOW 38

The WS Form LITE and PRO plugins for WordPress are vulnerable to Stored Cross-Site Scripting via the url parameter in all versions up to, and including, 1.10.13 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00368 Published 2025-01-28 No fix listed CWE-79
Priority LOW 27

The WS Form LITE – Drag & Drop Contact Form Builder for WordPress plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of remove_query_arg without appropriate escaping on the URL in all ver…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00317 Published 2024-11-06 No fix listed CWE-79
Priority LOW 39

The WS Form LITE plugin for WordPress is vulnerable to CSV Injection in versions up to, and including, 1.9.217.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00493 Published 2024-06-07 No fix listed CWE-1236
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WS Form WS Form LITE – Drag & Drop Contact Form Builder for WordPress.This issue affects WS Form LITE – Drag & Drop Co…

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00478 Published 2023-12-29 No fix listed CWE-89
Priority LOW 32

The WS Form LITE and Pro WordPress plugins before 1.8.176 do not sanitise and escape submitted form data, allowing unauthenticated attacker to submit XSS payloads which will get executed when a privileged user will view…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02231 Published 2022-02-28 Fixed in 1.8.176 CWE-79
Priority LOW 23

The WS Form LITE and Pro WordPress plugins before 1.8.176 do not sanitise and escape their Form Name, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capabilit…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00598 Published 2022-02-28 Fixed in 1.8.176 CWE-79