Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

4 records

Priority LOW 34

The WP-DBManager WordPress plugin before 2.80.8 does not prevent administrators from running arbitrary commands on the server in multisite installations, where only super-administrators should.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01276 Published 2022-08-15 Fixed in 2.80.8 CWE-863
Priority LOW 34

The "Sql Run Query" panel in WP-DBManager (aka Database Manager) plugin before 2.7.2 for WordPress allows remote attackers to read arbitrary files by leveraging failure to sufficiently limit queries, as demonstrated by u…

CVSS 3.0MEDIUM 6.5 Network Low privileges No interaction EPSS 0.02597 Published 2018-01-05 No fix listed CWE-20
Priority LOW 35

(1) wp-dbmanager.php and (2) database-manage.php in the WP-DBManager (aka Database Manager) plugin before 2.7.2 for WordPress place credentials on the mysqldump command line, which allows local users to obtain sensitive…

CVSS 3.0HIGH 7.8 Local Low privileges No interaction EPSS 0.00529 Published 2018-01-05 No fix listed CWE-255
Priority LOW 35

The WP-DBManager (aka Database Manager) plugin before 2.7.2 for WordPress allows remote authenticated users to execute arbitrary commands via shell metacharacters in the (1) $backup['filepath'] (aka "Path to Backup:" fie…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.03471 Published 2014-10-31 No fix listed CWE-78