Priority LOW 28
The WPBakery Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'display_name / nickname' parameter in all versions up to, and including, 9.0.1 due to insufficient input sanitization a…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00184 · Published 2026-11-07 · No fix listed CWE-79
Priority LOW 28
The WPBakery Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'data' parameter in all versions up to, and including, 8.7.4 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00331 · Published 2026-09-01 · No fix listed CWE-79
Priority LOW 28
The WPBakery Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'rev_slider_vc' shortcode in all versions up to, and including, 8.6 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00238 · Published 2025-10-18 · No fix listed CWE-79
Priority LOW 28
The WPBakery Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Custom JS module in all versions up to, and including, 8.6.1.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00218 · Published 2025-10-15 · No fix listed CWE-80
Priority LOW 28
The WPBakery Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the vc_custom_heading shortcode in all versions up to, and including, 8.6.1.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00218 · Published 2025-10-15 · No fix listed CWE-80
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpbakery Templatera templatera allows DOM-Based XSS.This issue affects Templatera: from n/a through <= 2.3.0.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0019 · Published 2025-08-14 · No fix listed CWE-79
Priority LOW 28
The WPBakery Page Builder for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several shortcodes in all versions up to, and including, 8.5 due to insufficient input sanitization and output…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00249 · Published 2025-08-06 · No fix listed CWE-79
Priority LOW 28
The WPBakery Page Builder for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple Page Builder elements (Copyright Element, Hover Box, Separator With Text, FAQ, Single Image, Custom H…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00312 · Published 2025-07-24 · No fix listed CWE-79
Priority LOW 28
The WPBakery Page Builder for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Grid Builder feature in all versions up to, and including, 8.4.1 due to insufficient input saniti…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00197 · Published 2025-06-19 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in webcodingplace Classic Addons – WPBakery Page Builder classic-addons-wpbakery-page-builder-addons allows Stored XSS.Th…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00254 · Published 2024-08-29 · No fix listed CWE-79
Priority MEDIUM 42
The WPBakery Visual Composer plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 7.7 via the 'layout_name' parameter.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01021 · Published 2024-08-06 · No fix listed CWE-22
Priority LOW 28
The WPBakery Visual Composer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘link’ parameter in all versions up to, and including, 7.7 due to insufficient input sanitization and output escaping…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2024-08-06 · No fix listed CWE-79
Priority LOW 28
The WPBakery Visual Composer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the link attribute within the vc_single_image shortcode in all versions up to, and including, 7.6 due to insufficient inp…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00305 · Published 2024-06-13 · No fix listed CWE-79
Priority LOW 28
The wpbakery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Post Author tag attribute in all versions up to, and including, 7.5 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0032 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 28
The wpbakery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the button onclick attribute in all versions up to, and including, 7.5 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0032 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 28
The wpbakery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Custom Heading tag attribute in all versions up to, and including, 7.5 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0032 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 28
The wpbakery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Post Title tag attribute in all versions up to, and including, 7.5 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0032 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 29
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in WPBakery Page Builder plugin <= 6.13.0 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00383 · Published 2023-06-22 · Fixed in 6.13.0 CWE-79
Priority LOW 30
The WPBakery plugin before 6.4.1 for WordPress allows XSS because it calls kses_remove_filters to disable the standard WordPress XSS protection mechanism for the Author and Contributor roles.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00699 · Published 2020-11-16 · No fix listed CWE-79