Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

36 records

Priority LOW 30

The WPZOOM Connect: AI Chat, Click to Chat, Social Icons & Share Buttons plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.7.3 via the 'x-yamidoo-signature (atta…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00321 Published 2026-10-03 No fix listed CWE-200
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPZOOM WPZOOM Portfolio wpzoom-portfolio allows Reflected XSS.This issue affects WPZOOM Portfolio: from n/a through <=…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00251 Published 2026-07-13 No fix listed CWE-79
Priority LOW 28

The Recipe Card Blocks Lite plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the recipe block's 'summary' and 'notes' attributes in all versions up to, and including, 3.4.13.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00206 Published 2026-06-08 No fix listed CWE-79
Priority LOW 19

The Social Icons Widget & Block by WPZOOM plugin for WordPress is vulnerable to unauthorized data modification due to a missing capability check in the add_menu_item() method hooked to admin_menu in all versions up to, a…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0022 Published 2026-03-13 No fix listed CWE-862
Priority LOW 30

The WPZOOM Addons for Elementor – Starter Templates & Widgets plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'ajax_post_grid_load_more' function in all versions…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0036 Published 2026-02-11 No fix listed CWE-200
Priority LOW 34

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPZOOM WPZOOM Addons for Elementor wpzoom-elementor-addons allows DOM-Based XSS.This issue affects WPZOOM Addons for E…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0019 Published 2025-12-16 No fix listed CWE-79
Priority LOW 34

Missing Authorization vulnerability in WPZOOM Recipe Card Blocks for Gutenberg & Elementor recipe-card-blocks-by-wpzoom.This issue affects Recipe Card Blocks for Gutenberg & Elementor: from n/a through <= 3.4.8.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00258 Published 2025-10-22 No fix listed CWE-862
Priority LOW 20

Missing Authorization vulnerability in WPZOOM Recipe Card Blocks for Gutenberg & Elementor recipe-card-blocks-by-wpzoom allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Recipe Ca…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00336 Published 2025-02-25 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPZOOM Beaver Builder Addons by WPZOOM wpzoom-addons-for-beaver-builder allows Stored XSS.This issue affects Beaver Bu…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00237 Published 2024-11-19 No fix listed CWE-79
Priority LOW 38

Missing Authorization vulnerability in WPZOOM Recipe Card Blocks for Gutenberg & Elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Recipe Card Blocks for Gutenberg & Ele…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00399 Published 2024-11-01 No fix listed CWE-862
Priority LOW 28

The WPZOOM Shortcodes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'box' shortcode in all versions up to, and including, 1.0.5 due to insufficient input sanitization and output escap…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00363 Published 2024-09-25 No fix listed CWE-79
Priority LOW 31

The WPZOOM Portfolio Lite – Filterable Portfolio Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘align’ attribute within the 'wp:wpzoom-blocks' Gutenberg block in all versions up to, and…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00373 Published 2024-08-31 No fix listed CWE-79
Priority LOW 24

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in WPZOOM Beaver Builder Addons by WPZOOM allows Path Traversal.This issue affects Beaver Builder Addons by WPZOOM: from n/a th…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00864 Published 2024-07-09 No fix listed CWE-22
Priority LOW 28

The WPZOOM Addons for Elementor (Templates, Widgets) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘url’ attribute within the plugin's Team Members widget in all versions up to, and including,…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00352 Published 2024-06-20 No fix listed CWE-79
Priority MEDIUM 60

The Social Icons Widget & Block by WPZOOM WordPress plugin before 4.2.18 does not sanitise and escape some of its Widget settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripti…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00391 Published 2024-05-21 Fixed in 4.2.18 CWE-79
Priority LOW 29

The WPZOOM Addons for Elementor (Templates, Widgets) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's widget Image Box in all versions up to, and including, 1.1.36 due to insufficient in…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0042 Published 2024-05-14 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPZOOM WPZOOM Addons for Elementor (Templates, Widgets) allows Stored XSS.This issue affects WPZOOM Addons for Element…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00404 Published 2024-04-29 No fix listed CWE-79
Priority LOW 20

The WPZOOM Social Feed Widget & Block plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the wpzoom_instagram_clear_data() function in all versions up to, and including, 2.1.13…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00465 Published 2024-04-13 No fix listed CWE-862
Load more