Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

76 records

Priority LOW 12

serialize-javascript from 7.0.1 before 7.1.3 contains a cross-site scripting vulnerability that allows attackers to break out of HTML script elements by ending serialized function source text with an unescaped </script.

CVSS 4.0LOW 2.3 Network No auth User interaction EPSS 0.00231 Published 2026-10-23 Fixed in 7.1.3 CWE-79
Priority LOW 24

CMAK through 3.0.0.6 fails to apply the scheduled leader election feature toggle to HTML form routes, allowing attackers to bypass the feature gate.

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00441 Published 2026-09-16 No fix listed CWE-693
Priority HIGH 65

CMAK through 3.0.0.6 fails to install a cross-site request forgery filter, allowing attackers to perform state-changing actions on behalf of authenticated operators.

CVSS 4.0HIGH 7.2 Network No auth User interaction EPSS 0.00262 Published 2026-09-16 No fix listed CWE-352
Priority MEDIUM 57

Elide through 7.1.17 fails to enforce @ReadPermission on client-supplied sort expressions in SortingImpl.getValidSortingRules, allowing attackers to sort collections by forbidden fields.

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.0021 Published 2026-06-29 No fix listed CWE-862
TI-2022-08640 CVE-2022-24827 · GHSA-8xpj-9j9g-fc9r

SQL Injection in elide-datastore-aggregation

Priority MEDIUM 40

Elide is a Java library that lets you stand up a GraphQL/JSON-API web service with minimal effort.

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.01389 Published 2022-04-11 Fixed in 6.1.4 CWE-89
TI-2019-04323 CVE-2019-6035 · GHSA-9hg5-7hwc-v434

Open redirect in Verison Media Athenz

Priority LOW 29

Open redirect vulnerability in Athenz v1.8.24 and earlier allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a specially crafted page.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01119 Published 2019-12-26 Fixed in 1.8.25 CWE-601
Priority LOW 36

Untrusted search path vulnerability in Installer of Yahoo! Toolbar (for Internet explorer) v8.0.0.6 and earlier, with its timestamp prior to June 13, 2017, 18:18:55 allows an attacker to gain privileges via a Trojan hors…

CVSS 3.0HIGH 7.8 Local No auth User interaction EPSS 0.0108 Published 2017-07-14 No fix listed CWE-426
Priority MEDIUM 50

Multiple stack-based buffer overflows in Yahoo! Messenger 11.5.0.228 and earlier allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via the (1) shortcut or (2) title keys in a…

CVSS 2.0HIGH 9.3 Network No auth Interaction — EPSS 0.06832 Published 2015-09-11 No fix listed CWE-119
Priority LOW 24

The Yahoo! Japan Box (aka jp.co.yahoo.android.ybox) application 1.5.1 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive inform…

CVSS 2.0MEDIUM 5.4 Adjacent network No auth Interaction — EPSS 0.00354 Published 2014-09-11 No fix listed CWE-310
Priority LOW 24

Cross-site scripting (XSS) vulnerability in clickstream.js in Y! Toolbar plugin for FireFox 3.1.0.20130813024103 for Mac, and 2.5.9.2013418100420 for Windows, allows remote attackers to inject arbitrary web script or HTM…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.0193 Published 2014-01-26 No fix listed CWE-79
Priority LOW 27

The Yahoo! Japan Shopping application 1.4 and earlier for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a craf…

CVSS 2.0MEDIUM 5.8 Network No auth Interaction — EPSS 0.00521 Published 2013-08-21 No fix listed CWE-310
Priority LOW 22

Cross-site scripting (XSS) vulnerability in flashuploader.swf in the Uploader component in Yahoo! YUI 3.5.0 through 3.9.1, as used in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, 2.…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.01187 Published 2013-07-26 Fixed in 2.2.11, 2.3.8 +2 CWE-79
Priority LOW 22

Cross-site scripting (XSS) vulnerability in uploader.swf in the Uploader component in Yahoo! YUI 3.2.0 through 3.9.1, as used in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, 2.5.x b…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.01187 Published 2013-07-26 Fixed in 2.2.11, 2.3.8 +2 CWE-79
Priority LOW 23

Cross-site scripting (XSS) vulnerability in io.swf in the IO Utility component in Yahoo! YUI 3.10.2, as used in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, 2.5.x before 2.5.1, and…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.01492 Published 2013-07-26 Fixed in 3.10.11, 3.10.13 +4 CWE-79
Priority LOW 23

Cross-site scripting (XSS) vulnerability in io.swf in the IO Utility component in Yahoo! YUI 3.0.0 through 3.9.1, as used in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, 2.5.x befor…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.01492 Published 2013-07-26 Fixed in 3.10.3 CWE-79
Load more