Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

35 records

Priority LOW 39

The Link Library plugin for WordPress is vulnerable to time-based SQL Injection via the 'link_url' parameter in all versions up to, and including, 7.9.2 due to insufficient escaping on the user supplied parameter and lac…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00364 Published 2026-10-15 No fix listed CWE-89
Priority MEDIUM 48

The Link Library plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the ll_delete_link_fields function in all versions up to, and including, 7.9.4 This makes it poss…

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.01352 Published 2026-08-15 No fix listed CWE-22
TI-2026-14971 CVE-2026-18197 · GHSA-c9gj-8f9h-hp8h

Cross-site scripting in Link Library

Priority LOW 28

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Link Library allows Cross-Site Scripting (XSS).

CVSS 4.0MEDIUM 6.4 Network No auth User interaction EPSS 0.00276 Published 2026-07-29 Fixed in 7.9.4 CWE-79
Priority MEDIUM 42

Improper Control of Generation of Code ('Code Injection') vulnerability in Yannick Lefebvre Modal Dialog modal-dialog allows Remote Code Inclusion.This issue affects Modal Dialog: from n/a through <= 3.5.16.

CVSS 3.1CRITICAL 9.1 Network High privileges No interaction EPSS 0.00422 Published 2026-03-13 No fix listed CWE-94
Priority LOW 20

The Community Events plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'ce_venue_name' parameter in all versions up to, and including, 1.5.7 due to insufficient input sanitization and output escap…

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00275 Published 2026-02-18 No fix listed CWE-79
Priority LOW 28

The Events Listing Widget plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Event URL' parameter in all versions up to, and including, 1.3.4 due to insufficient input sanitization and output esca…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00276 Published 2026-02-06 No fix listed CWE-79
Priority LOW 30

The Community Events plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ajax_admin_event_approval() function in all versions up to, and including, 1.5.6.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00279 Published 2026-01-17 No fix listed CWE-862
Priority MEDIUM 41

The Community Events plugin for WordPress is vulnerable to SQL Injection via the 'dayofyear' parameter in all versions up to, and including, 1.5.4 due to insufficient escaping on the user supplied parameter and lack of s…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00347 Published 2025-11-19 No fix listed CWE-89
Priority LOW 31

The Community Events plugin for WordPress is vulnerable to Stored Cross-Site Scripting via event details parameter in all versions up to, and including, 1.5.2 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00291 Published 2025-11-01 No fix listed CWE-79
Priority MEDIUM 49

The Community Events plugin for WordPress is vulnerable to SQL Injection via the ‘event_venue’ parameter in all versions up to, and including, 1.5.1 due to insufficient escaping on the user supplied parameter and lack of…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00502 Published 2025-10-09 No fix listed CWE-89
Priority MEDIUM 49

The Community Events plugin for WordPress is vulnerable to SQL Injection via the event_category parameter in all versions up to, and including, 1.5.1 due to insufficient escaping on the user supplied parameter and lack o…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00392 Published 2025-10-08 No fix listed CWE-89
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Yannick Lefebvre Link Library link-library allows Stored XSS.This issue affects Link Library: from n/a through <= 7.8.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0022 Published 2025-04-22 No fix listed CWE-79
Priority LOW 28

The Link Library plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Link Additional Parameters in all versions up to, and including, 7.7.3 due to insufficient input sanitization and output escaping…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00257 Published 2025-04-04 No fix listed CWE-79
Priority LOW 28

The Bilingual Linker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the bl_otherlang_link_1 parameter in all versions up to, and including, 2.4 due to insufficient input sanitization and output esc…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00308 Published 2025-01-25 No fix listed CWE-79
Priority LOW 37

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Yannick Lefebvre Bug Library bug-library allows Blind SQL Injection.This issue affects Bug Library: from n/a through <…

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.0052 Published 2025-01-24 No fix listed CWE-89
Priority LOW 27

The Link Library plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'searchll' parameter in all versions up to, and including, 7.7.2 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00299 Published 2025-01-21 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Yannick Lefebvre Link Library link-library allows Reflected XSS.This issue affects Link Library: from n/a throu…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00327 Published 2024-06-08 No fix listed CWE-79
Priority LOW 28

The Link Library plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'link-library' shortcode in all versions up to, and including, 7.6.11 due to insufficient input sanitization and output…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00263 Published 2024-05-08 No fix listed CWE-79
Priority LOW 27

The Link Library plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the searchll parameter in all versions up to, and including, 7.6.6 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00409 Published 2024-04-09 No fix listed CWE-79
Load more