Read the docs
Red Hat Security Advisory

RHSA-2017:1334

ansible security update

Released 2017-05-25 · Red Hat rating Important · View on Red Hat →

Fixed in

Fixes 2 records

Priority MEDIUM 50

Ansible before versions 2.3.1.0 and 2.4.0.0 fails to properly mark lookup-plugin results as unsafe.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.04743 Published 2018-07-19 Partial fix · 2.3.1.0, 2.1.6.0 +1 CWE-20
Priority MEDIUM 40

Ansible before version 2.3 has an input validation vulnerability in the handling of data sent from client systems.

CVSS 3.0HIGH 8.0 Network Low privileges User interaction EPSS 0.03005 Published 2018-06-22 Fixed in 2.2.3.0 CWE-20