Read the docs

2code

Records21All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

2code records in CISA KEV

No 2code vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Ask Me · all components

Priority LOW 30

The Ask me WordPress theme before 6.8.2 does not perform CSRF checks for any of its AJAX actions, allowing an attacker to trick logged in users to perform various actions on their behalf on the site.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00542 Published 2022-06-06 Fixed in 6.8.2 CWE-352
Priority LOW 29

The Ask me WordPress theme before 6.8.2 does not properly sanitise and escape several of the fields in the Edit Profile page, leading to Reflected Cross-Site Scripting issues

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.008 Published 2022-06-06 Fixed in 6.8.2 CWE-79
Open these records in search →