Priority HIGH 76
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in By Averta Shortcodes and extra features for Phlox theme allows PHP Local File Inclusion.This issue affects Shortcodes and ex…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00675 · Published 2024-05-17 · No fix listed CWE-22
Priority HIGH 73
The Shortcodes and extra features for Phlox theme WordPress plugin before 2.10.7 unserializes the content of an imported file, which could lead to PHP object injection when a user imports (intentionally or not) a malicio…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00808 · Published 2022-12-12 · Fixed in 2.10.7
Priority MEDIUM 42
Missing Authorization vulnerability in averta Shortcodes and extra features for Phlox theme auxin-elements allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Shortcodes and extra f…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00427 · Published 2025-02-03 · No fix listed CWE-862
Priority LOW 38
Missing Authorization vulnerability in Averta Shortcodes and extra features for Phlox theme auxin-elements.This issue affects Shortcodes and extra features for Phlox theme: from n/a through 2.15.7.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00361 · Published 2024-04-01 · No fix listed CWE-862
Priority LOW 36
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.17.5 via deserialization of untrusted input from the vulnerable 'id' pa…
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.00869 · Published 2024-05-02 · No fix listed CWE-502
Priority LOW 30
The Shortcodes and extra features for Phlox WordPress plugin before 2.9.8 does not sanitise and escape a parameter before outputting it back in the response, leading to a Reflected Cross-Site Scripting
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01436 · Published 2022-07-11 · Fixed in 2.9.8 CWE-79
Priority LOW 29
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘url’ parameter in the Modern Heading and Icon Picker widgets all versions up to, and including,…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00385 · Published 2024-10-05 · No fix listed CWE-79
Priority LOW 29
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Accordion Widget in all versions up to, and including, 2.15.5 due to insufficient input sanitiza…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00531 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 29
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'aux_gmaps' shortcode in all versions up to, and including, 2.15.7 due to insufficient…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00543 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 29
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the HTML Element in all versions up to, and including, 2.15.7 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00404 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 29
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘title_tag’ parameter in all versions up to, and including, 2.15.7 due to insufficient input san…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00414 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 29
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's aux_timeline shortcode in all versions up to, and including, 2.15.7 due to insufficient…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00404 · Published 2024-04-16 · No fix listed CWE-79
Priority LOW 29
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the custom JS parameter in all versions up to, and including, 2.15.7 due to insufficient input sanit…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00404 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Averta Shortcodes and extra features for Phlox theme allows Stored XSS.This issue affects Shortcodes and extra feature…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00377 · Published 2023-12-14 · No fix listed CWE-79
Priority LOW 28
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Staff widget in all versions up to, and including, 2.17.2 due to insufficient input san…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00257 · Published 2024-12-21 · No fix listed CWE-79
Priority LOW 28
The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's aux_contact_box and aux_gmaps shortcodes in all versions up to, and including, 2.17.0 d…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0033 · Published 2024-12-21 · No fix listed CWE-79