Read the docs

averta

Records68All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high13CVSS 7.0–8.9

Exploited now

averta records in CISA KEV

No averta vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

68 records

Priority HIGH 76

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in By Averta Shortcodes and extra features for Phlox theme allows PHP Local File Inclusion.This issue affects Shortcodes and ex…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00675 Published 2024-05-17 No fix listed CWE-22
Priority HIGH 73

The Shortcodes and extra features for Phlox theme WordPress plugin before 2.10.7 unserializes the content of an imported file, which could lead to PHP object injection when a user imports (intentionally or not) a malicio…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00808 Published 2022-12-12 Fixed in 2.10.7
Priority HIGH 69

The Slider & Popup Builder by Depicter plugin for WordPress is vulnerable to generic SQL Injection via the ‘s' parameter in all versions up to, and including, 3.6.1 due to insufficient escaping on the user supplied param…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.466 Published 2025-05-06 No fix listed CWE-89
Priority MEDIUM 62

During testing of the Master Slider WordPress plugin through 3.9.10, a CSRF vulnerability was found, which allows an unauthorized user to manipulate requests on behalf of the victim and thereby delete all of the sliders…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00228 Published 2024-07-26 No fix listed CWE-352
Priority MEDIUM 53

The Depicter plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions less than, or equal to, 4.0.4.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00171 Published 2025-10-31 No fix listed CWE-352
TI-2024-11288 CVE-2024-12173 · GHSA-pqch-79w5-3vfc

Master Slider < 3.10.5 - Editor+ Stored XSS

Priority MEDIUM 50

The Master Slider WordPress plugin before 3.10.5 does not sanitise and escape some of its settings, which could allow high privilege users such as Editor and above to perform Stored Cross-Site Scripting attacks even when…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.0034 Published 2025-02-19 Fixed in 3.10.5 CWE-79
Priority MEDIUM 42

Missing Authorization vulnerability in averta Shortcodes and extra features for Phlox theme auxin-elements allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Shortcodes and extra f…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00427 Published 2025-02-03 No fix listed CWE-862
Priority MEDIUM 42

The Slider and Carousel slider by Depicter plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the uploadFile function in all versions up to, and including, 3.1.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01021 Published 2024-08-14 No fix listed CWE-434
Priority LOW 36

The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.17.5 via deserialization of untrusted input from the vulnerable 'id' pa…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.00869 Published 2024-05-02 No fix listed CWE-502
Priority LOW 35

Missing Authorization vulnerability in averta Depicter Slider depicter allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Depicter Slider: from n/a through <= 4.0.4.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00303 Published 2026-01-22 No fix listed CWE-862
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Averta Master Slider master-slider allows Reflected XSS.This issue affects Master Slider: from n/a through 3.11.5.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00251 Published 2026-06-25 No fix listed CWE-79
Priority LOW 31

The Premium Portfolio Features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Grid Portfolios Widget in all versions up to, and including, 2.3.2 due to insufficient inp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00377 Published 2024-07-16 No fix listed CWE-79
Priority LOW 30

Insertion of Sensitive Information Into Sent Data vulnerability in Averta LTD Shortcodes and extra features for Phlox theme auxin-elements allows Retrieve Embedded Sensitive Data.This issue affects Shortcodes and extra f…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0033 Published 2026-08-18 No fix listed CWE-201
Priority LOW 30

Insertion of Sensitive Information Into Sent Data vulnerability in averta Shortcodes and extra features for Phlox theme auxin-elements allows Retrieve Embedded Sensitive Data.This issue affects Shortcodes and extra featu…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00285 Published 2025-12-09 No fix listed CWE-201
Load more
Open these records in search →