Read the docs

averta

Records68All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high13CVSS 7.0–8.9

Exploited now

averta records in CISA KEV

No averta vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

19 records in Master Slider · all components

Priority MEDIUM 62

During testing of the Master Slider WordPress plugin through 3.9.10, a CSRF vulnerability was found, which allows an unauthorized user to manipulate requests on behalf of the victim and thereby delete all of the sliders…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00228 Published 2024-07-26 No fix listed CWE-352
TI-2024-11288 CVE-2024-12173 · GHSA-pqch-79w5-3vfc

Master Slider < 3.10.5 - Editor+ Stored XSS

Priority MEDIUM 50

The Master Slider WordPress plugin before 3.10.5 does not sanitise and escape some of its settings, which could allow high privilege users such as Editor and above to perform Stored Cross-Site Scripting attacks even when…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.0034 Published 2025-02-19 Fixed in 3.10.5 CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Averta Master Slider allows Stored XSS.This issue affects Master Slider: from n/a through 3.9.8.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00317 Published 2024-04-18 No fix listed CWE-79
Priority LOW 29

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ms_slide shortcode in all versions up to, and including, 3.9.10 due to insufficient input san…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0043 Published 2024-03-02 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in averta Master Slider master-slider allows Stored XSS.This issue affects Master Slider: from n/a through <= 3.11.0.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00216 Published 2025-09-22 No fix listed CWE-79
Priority LOW 28

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's masterslider_pb and ms_slide shortcodes in all versions up to, and including, 3.10.8 due to i…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00264 Published 2025-06-17 No fix listed CWE-79
Priority LOW 28

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ms_layer shortcode in all versions up to, and including, 3.10.6 due to insufficient input san…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00295 Published 2025-03-05 No fix listed CWE-79
Priority LOW 28

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ms_slider shortcode in all versions up to, and including, 3.10.7 due to insufficient input sa…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00284 Published 2025-03-05 No fix listed CWE-79
Priority LOW 28

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'ms_slide_info' shortcode in all versions up to, and including, 3.9.9 due to insufficient inp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00322 Published 2024-05-21 No fix listed CWE-79
Priority LOW 28

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'ms_layer' shortcode in all versions up to, and including, 3.9.10 due to insufficient input s…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00322 Published 2024-06-18 No fix listed CWE-79
Priority LOW 28

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'ms_slide' shortcode in all versions up to, and including, 3.9.9 due to insufficient input sa…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00321 Published 2024-06-01 No fix listed CWE-79
Priority LOW 23

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the slides callback functionality in all versions up to, and including, 3.9.9.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00651 Published 2024-03-02 No fix listed CWE-79
Open these records in search →