Read the docs

Cm-wp

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Cm-wp records in CISA KEV

No Cm-wp vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Social Slider Widget · all components

Priority MEDIUM 55

The Social Slider Feed WordPress plugin before 2.2.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the un…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 2.2.9 CWE-79
Priority LOW 26

The Social Slider Widget WordPress plugin before 1.8.5 allowed Authenticated Reflected XSS in the plugin settings page as the ‘token_error’ parameter can be controlled by users and it is directly echoed without being san…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00679 Published 2021-04-05 Fixed in 1.8.5 CWE-79
Open these records in search →