Read the docs

Code Cabin Inc

Records19All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Code Cabin Inc records in CISA KEV

No Code Cabin Inc vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

19 records

TI-2024-12668 CVE-2024-13628 · GHSA-55w8-3v67-vrph

WP Pricing Table <= 1.1 - Reflected XSS

Priority MEDIUM 60

The WP Pricing Table WordPress plugin through 1.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege use…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00653 Published 2025-02-26 No fix listed CWE-79
Priority MEDIUM 60

The WP Go Maps (formerly WP Google Maps) WordPress plugin before 9.0.28 does not properly protect most of its REST API routes, which attackers can abuse to store malicious HTML/Javascript on the site.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00619 Published 2024-01-08 Fixed in 9.0.28 CWE-79
Priority LOW 36

The WP Go Maps (formerly WP Google Maps) plugin for WordPress is vulnerable to unauthenticated API key disclosure in versions up to, and including, 9.0.34 due to the plugin adding the API key to several plugin files.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00795 Published 2024-04-09 No fix listed CWE-200
Priority LOW 30

Cross-site scripting vulnerability in WP Live Chat Support prior to version 7.0.07 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01293 Published 2017-06-09 No fix listed CWE-79
Priority LOW 29

The WP Google Maps WordPress plugin before 8.1.12 did not sanitise, validate of escape the Map Name when output in the Map List of the admin dashboard, leading to an authenticated Stored Cross-Site Scripting issue

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.02467 Published 2021-06-21 Fixed in 8.1.12 CWE-79
Priority LOW 28

The Super Testimonials plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘alignment’ parameter in all versions up to, and including, 3.0.0 due to insufficient input sanitization and output escapin…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00349 Published 2024-09-26 No fix listed CWE-79
Priority LOW 28

The WP Go Maps (formerly WP Google Maps) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's wpgmza shortcode in all versions up to, and including, 9.0.36 due to insufficient input sanitiza…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00322 Published 2024-05-24 No fix listed CWE-79
Priority LOW 28

The WP Go Maps (formerly WP Google Maps) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wpgmza' shortcode in all versions up to, and including, 9.0.32 due to insufficient input saniti…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0032 Published 2024-03-13 No fix listed CWE-79
Priority LOW 22

The WP Go Maps for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 9.0.32 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00342 Published 2024-03-13 No fix listed CWE-79
Open these records in search →