The WP HTML Mail WordPress plugin is vulnerable to unauthorized access which allows unauthenticated attackers to retrieve and modify theme settings due to a missing capability check on the /themesettings REST-API endpoin…
Cross-site request forgery (CSRF) vulnerability in WordPress Email Template Designer - WP HTML Mail versions prior to 3.0.8 allows remote attackers to hijack the authentication of administrators via unspecified vectors.
CVSS 3.1HIGH 8.8·Network·No auth·User interaction·EPSS 0.0087·Published 2021-07-07·Fixed in 3.0.8CWE-352
The WP HTML Mail plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 2.9.0.3 due to insufficient input sanitization.
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00744·Published 2023-06-07·Fixed in 2.9.1CWE-79