Vendors / codemiq Records 5 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 3 CVSS 7.0–8.9
Exploited now codemiq records in CISA KEV No codemiq vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Hannes Etzelstorfer // codemiq WP HTML Mail plugin <= 3.4.1 versions.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.00252 · Published 2023-10-03 · No fix listed CWE-352
Priority LOW 29
The WP HTML Mail plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 2.9.0.3 due to insufficient input sanitization.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00744 · Published 2023-06-07 · Fixed in 2.9.1 CWE-79
Priority LOW 28
The WP HTML Mail plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 2.2.10 due to insufficient input sanitization.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0058 · Published 2023-06-07 · Fixed in 2.2.11 CWE-79
Open these records in search → All records by CVSS severity
Critical0 High3 Medium2 Low0 No CVSS0