Vendors / Constant Contact Records 9 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 6 CVSS 7.0–8.9
Exploited now Constant Contact records in CISA KEV No Constant Contact vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority LOW 39
The Creative Mail – Easier WordPress & WooCommerce Email Marketing plugin for WordPress is vulnerable to SQL Injection via the 'checkout_uuid' parameter in all versions up to, and including, 1.6.9.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.00405 · Published 2026-05-20 · No fix listed CWE-89
Priority LOW 39
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Constant Contact Constant Contact Forms.This issue affects Constant Contact Forms: from n/a through 2.4.2.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.00443 · Published 2024-01-08 · No fix listed CWE-200
Priority LOW 39
Cross-Site Request Forgery (CSRF) vulnerability in Creative Mail plugin <= 1.5.4 on WordPress.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.00772 · Published 2022-11-18 · No fix listed CWE-352
Priority LOW 38
Multiple Cross-Site Request Forgery (CSRF) vulnerabilities in Creative Mail plugin <= 1.5.4 on WordPress.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.00312 · Published 2022-11-18 · No fix listed CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Creative Mail plugin <= 1.5.4 on WordPress.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.00293 · Published 2022-11-18 · No fix listed CWE-352
Priority LOW 37
Subscriber SQL Injection in Creative Mail <= 1.6.9 versions.
CVSS 3.1 HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00357 · Published 2026-08-06 · No fix listed CWE-89
Priority LOW 29
Missing Authorization vulnerability in Constant Contact Constant Contact + WooCommerce constant-contact-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Constant Cont…
CVSS 3.1 MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00209 · Published 2025-12-09 · No fix listed CWE-862
Priority LOW 23
Unvalidated input and lack of output encoding in the Constant Contact Forms WordPress plugin, versions before 1.8.8, lead to multiple Stored Cross-Site Scripting vulnerabilities, which allowed high-privileged user (Edito…
CVSS 3.1 MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00654 · Published 2021-03-18 · Fixed in 1.8.8 CWE-79
Priority LOW 20
Missing Authorization vulnerability in Constant Contact Constant Contact Forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Constant Contact Forms: from n/a through 2.0.3.
CVSS 3.1 MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.0047 · Published 2024-12-13 · No fix listed CWE-862
Open these records in search → All records by CVSS severity
Critical0 High6 Medium3 Low0 No CVSS0