Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Constant Contact Constant Contact Forms.This issue affects Constant Contact Forms: from n/a through 2.4.2.
Unvalidated input and lack of output encoding in the Constant Contact Forms WordPress plugin, versions before 1.8.8, lead to multiple Stored Cross-Site Scripting vulnerabilities, which allowed high-privileged user (Edito…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00654·Published 2021-03-18·Fixed in 1.8.8CWE-79