Priority MEDIUM 58
The Drag & Drop Sales Funnel Builder for WordPress plugin before 2.6.9 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could al…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00573 · Published 2023-02-06 · Fixed in 2.6.9
Priority MEDIUM 52
The WPFunnels – Funnel Builder for WooCommerce with Checkout & One Click Upsell plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 3.12.7 via the 'postData' parameter parame…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01392 · Published 2026-07-07 · No fix listed CWE-434
Priority MEDIUM 51
The Mail Mint – Email Marketing, Newsletter, Email Automation & WooCommerce Emails plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.31.0 via deserialization of untrusted…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01149 · Published 2026-09-05 · No fix listed CWE-502
Priority MEDIUM 41
The WPFunnels – Funnel Builder for WooCommerce with Checkout & One Click Upsell plugin for WordPress is vulnerable to Privilege Escalation via arbitrary option update in all versions up to, and including, 3.12.8.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00564 · Published 2026-07-16 · No fix listed CWE-269
Priority MEDIUM 40
The Creator LMS – The LMS for Creators, Coaches, and Trainers plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check in the get_ite…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00316 · Published 2026-01-20 · No fix listed CWE-862
Priority LOW 34
The WPFunnels – Funnel Builder for WooCommerce with Checkout & One Click Upsell plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 3.12.7 via the 'logKey' parameter parameter…
CVSS 3.1MEDIUM 6.6· Network · High privileges · No interaction · EPSS 0.01207 · Published 2026-07-09 · No fix listed CWE-98
Priority LOW 34
The Mail Mint plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the process_contact_attribute_import function in all versions up to, and including, 1.18.10.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00564 · Published 2025-11-08 · No fix listed CWE-434
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WPFunnels Team Drag & Drop Sales Funnel Builder for WordPress – WPFunnels plugin <= 2.7.16 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-07-27 · No fix listed CWE-79
Priority LOW 30
The WPFunnels plugin for WordPress is vulnerable to Missing Authorization in versions up to, and including, 3.12.13.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00423 · Published 2026-09-09 · No fix listed CWE-862
Priority LOW 30
The WPFunnels – The Easiest Funnel Builder For WordPress And WooCommerce To Collect Leads And Increase Sales plugin for WordPress is vulnerable to unauthorized user registration in all versions up to, and including, 3.6.…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00242 · Published 2025-11-08 · No fix listed CWE-639
Priority LOW 30
The WPFunnels plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the wpfnl_delete_log() function in all versions up to, and including, 3.6.2.
CVSS 3.1MEDIUM 6.5· Network · High privileges · No interaction · EPSS 0.00785 · Published 2025-11-08 · No fix listed CWE-22
Priority LOW 29
The Mail Mint plugin for WordPress is vulnerable to SQL Injection via the 'filters' parameter of the /wp-json/mrm/v1/segments/contacts REST endpoint in versions up to, and including, 1.31.4 This is due to insufficient es…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00273 · Published 2026-10-16 · No fix listed CWE-89
Priority LOW 28
The WPFunnels – Easy Funnel Builder To Optimize Buyer Journeys And Get More Leads & Sales plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wpf_optin_form' shortcode in all versions up to, and in…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00203 · Published 2026-04-04 · No fix listed CWE-79
Priority LOW 28
The Easiest Funnel Builder For WordPress & WooCommerce by WPFunnels plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'post_id' parameter in all versions up to, and including, 3.5.5 due to insu…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00644 · Published 2024-11-21 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPFunnels WPFunnels wpfunnels.This issue affects WPFunnels: from n/a through <= 3.0.6.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00339 · Published 2024-03-21 · No fix listed CWE-79
Priority LOW 24
The Mail Mint plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.19.2.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00184 · Published 2026-02-03 · No fix listed CWE-352
Priority LOW 23
The Mail Mint – Email Marketing, Newsletter, Email Automation & WooCommerce Emails plugin for WordPress is vulnerable to SQL Injection via the 'status' parameter in all versions up to, and including, 1.31.0 due to insuff…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00531 · Published 2026-09-09 · No fix listed CWE-89
Priority LOW 23
The Mail Mint – Email Marketing, Newsletter, Email Automation & WooCommerce Emails plugin for WordPress is vulnerable to time-based SQL Injection via the 'contact_ids' parameter in all versions up to, and including, 1.24…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00442 · Published 2026-07-09 · No fix listed CWE-89
Priority LOW 23
The Mail Mint – Email Marketing, Newsletter, Email Automation & WooCommerce Emails plugin for WordPress is vulnerable to generic SQL Injection via the 'recipients' parameter in all versions up to, and including, 1.24.1 d…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00507 · Published 2026-07-10 · No fix listed CWE-89
Priority LOW 23
The Mail Mint plugin for WordPress is vulnerable to blind SQL Injection via the 'forms', 'automation', 'email/templates', and 'contacts/import/tutorlms/map' API endpoints in all versions up to, and including, 1.19.2 .
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00395 · Published 2026-02-14 · No fix listed CWE-89