GFI HelpDesk before 4.99.9 contains a stored cross-site scripting vulnerability in the ticket subject field that allows authenticated staff members to inject malicious JavaScript by manipulating the editsubject POST para…
CVSS 4.0MEDIUM 6.4·Network·Low privileges·User interaction·EPSS 0.00153·Published 2026-04-20·Fixed in 4.99.9CWE-79
GFI HelpDesk before 4.99.10 contains a stored cross-site scripting vulnerability in the Reports module where the title parameter is passed directly to SWIFT_Report::Create() without HTML sanitization.
CVSS 4.0MEDIUM 5.1·Network·Low privileges·User interaction·EPSS 0.00141·Published 2026-04-20·Fixed in 4.99.10CWE-79
GFI HelpDesk before 4.99.9 contains a stored cross-site scripting vulnerability in the Troubleshooter module where the subject POST parameter is not sanitized in Controller_Step.InsertSubmit() and EditSubmit() before bei…
CVSS 4.0MEDIUM 5.1·Network·Low privileges·User interaction·EPSS 0.00141·Published 2026-04-20·Fixed in 4.99.9CWE-79
GFI HelpDesk before 4.99.9 contains a stored cross-site scripting vulnerability in the language management functionality where the charset POST parameter is passed directly to SWIFT_Language::Create() without HTML saniti…
CVSS 4.0MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00151·Published 2026-04-20·Fixed in 4.99.9CWE-79
GFI HelpDesk before 4.99.9 contains a stored cross-site scripting vulnerability in the template group creation and editing functionality that allows authenticated administrators to inject arbitrary JavaScript by manipula…
CVSS 4.0MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00151·Published 2026-04-20·Fixed in 4.99.9CWE-79