Read the docs

Gollum Project

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Gollum Project records in CISA KEV

No Gollum Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority MEDIUM 43

The gollum-grit_adapter Ruby gem dependency in gollum before 3.1.1 and the gollum-lib gem dependency in gollum-lib before 4.0.1 when the string "master" is in any of the wiki documents, allows remote authenticated users…

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.02941 Published 2017-10-17 Fixed in 3.1.1, 4.0.1 CWE-284
Open these records in search →