The Thumbnail carousel slider WordPress plugin before 1.1.10 does not sanitise and escape some parameters before outputting them back in pages, leading to Reflected Cross-Site Scripting vulnerability which could be used…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00477·Published 2023-05-15·Fixed in 1.1.10
The Responsive Thumbnail Slider plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type sanitization in the via the image uploader in versions up to 1.0.1.
CVSS 3.1HIGH 8.8·Network·Low privileges·No interaction·EPSS 0.03591·Published 2025-07-25·Fixed in 1.0.1CWE-434
The Thumbnail carousel slider plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the search_term parameter in versions up to, and including, 1.1.9 due to insufficient input sanitization and output e…
The Thumbnail carousel slider plugin for WordPress is vulnerable to SQL Injection via the 'id' parameter in all versions up to, and including, 1.0.4 due to insufficient escaping on the user supplied parameter and lack of…